CORRECTIF: « signature numérique de l'application comporte une erreur. Message d'erreur vous souhaitez exécuter l'application? » lorsque vous essayez d'ouvrir une session sur un tronc Forefront Unified Access Gateway 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 2748175 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous vous connectez à un trunk Microsoft Forefront Unified Access Gateway 2010 à l'aide d'un navigateur web autre qu'Internet Explorer, un message d'erreur semblable au suivant peut s'afficher :
Signature numérique de l'application a une erreur. Voulez-vous exécuter l'application ?

Par exemple, ce problème peut se produire lorsque vous ouvrez une session à l'aide de Mozilla Firefox.

Cause

Ce problème peut se produire car la signature numérique du composant basée sur Java sur le client a expiré.

Résolution

Pour résoudre ce problème, installez le service pack qui est décrite dans l'article suivant de la Base de connaissances Microsoft :
2710791 Description du Service Pack 2 pour Forefront Unified Access Gateway 2010

Contournement

Pour contourner ce problème, cliquez sur Oui dans le message d'erreur pour exécuter l'application. Le message d'erreur est uniquement informatif et peut être ignoré en toute sécurité.

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Références

Pour plus d'informations sur la terminologie de mise à jour de logiciel, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft

Propriétés

Numéro d'article: 2748175 - Dernière mise à jour: vendredi 7 décembre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Forefront Unified Access Gateway 2010 Service Pack 1
Mots-clés : 
kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2748175 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2748175
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com