peranti penangkap mobile sebentar-sebentar tidak dapat tersambung ke Exchange Online

ID Artikel: 2748176 - Melihat produk di mana artikel ini berlaku.
Artikel ini membahas Microsoft Office 365, Microsoft Office 365 Tinjauan dan pre-upgrade Microsoft Office 365. Info tentang Office 365 Tinjauan dalam artikel ini, termasuk link apapun, disediakan sebagai dan dapat berubah tanpa pemberitahuan.

Tidak yakin apa rilis Office 365 menggunakan? Pergi ke website Microsoft berikut:
Saya menggunakan Office 365 setelah upgrade layanan?
Perbesar semua | Perkecil semua

MASALAH

Ketika Anda mencoba untuk melakukan sinkronisasi peranti penangkap selular yang menggunakan Microsoft Exchange ActiveSync (EAS) dengan Microsoft Exchange Online di Microsoft Office 365, peranti penangkap Anda tidak dapat terhubung. Tergantung pada peranti penangkap Anda, Anda mungkin mendapatkan salah satu pesan galat berikut:
Tidak bisa mendapatkan Mail
Koneksi ke server gagal.
Tidak bisa mendapatkan Mail
Terjadi kesalahan saat menyampaikan pesan.
Tidak dapat membuka koneksi server karena pembaruan keamanan.
Jika Anda menggunakan Exchange Control Panel (ECP) untuk melihat rincian mobile daevice atau jika Anda mengumpulkan log sinkronisasi untuk peranti penangkap, Anda mendapatkan pesan galat berikut:
AccessState:
Akses ditolak
The Akses yang ditetapkan oleh kolom akan berisi tambahan infosuch sebagai berikut:
Terlalu banyak perintah identik
Untuk langkah-langkah yang Office 365 admin dapat digunakan untuk mengidentifikasi masalah ini di ECP, lihat bagian "Informasi selengkapnya".

PENYEBAB

Ketika peranti penangkap mobile bertindak dengan cara yang dapat mempengaruhi kinerja layanan Exchange Online, peranti penangkap dimasukkan ke dalam Akses ditolak negara untuk waktu yang singkat. Sebagai contoh, hal ini terjadi jika peranti penangkap mengirimkan terlalu banyak perintah identik sync ke layanan untuk folder tertentu dalam waktu yang sangat singkat.

Exchange Online telah menerapkan EAS throttling untuk mengelola dan mempertahankan performa yang optimal lingkungan Exchange Online pada Office 365. Untuk info lebih lanjut tentang bagaimana Anda dapat melihat status akses peranti penangkap selular bila Anda menggunakan ECP dan bagaimana untuk mengumpulkan log EAS, lihat bagian "Informasi selengkapnya".

SOLUSI

Untuk mengatasi masalah ini, ikuti langkah-langkah sementara Anda membahas pemecahan masalah ini dengan vendor peranti penangkap atau pembawa:
  1. Ketika terjadi penundaan sinkron, jangan berulang kali tekan Menyinkronkan tombol tekan pada peranti penangkap mobile Anda. Selain itu, jangan cepat beralih folder dan berulang kali menekan tombol tekan untuk sinkronisasi.
  2. Tunggu minimal 10 menit sebelum Anda mengambil tindakan tambahan sehingga throttling akan secara otomatis dihapus oleh layanan.
  3. Beralih ke manual sync untuk melihat apakah yang bekerja untuk tautan langsung dan sinkronisasi peranti penangkap Anda dengan kotak pesan. Melakukan hal ini membantu mencegah peranti penangkap Anda mengirim perintah identik yang terlalu banyak.
Jika masalah berlanjut, periksa konektivitas nirkabel untuk peranti penangkap pada jaringan lokal. Anda mungkin harus menghubungi produsen peranti penangkap atau operator Anda untuk menangkap dan meninjau peranti penangkap penebangan.

Jika masalah tidak diselesaikan, hubungi produsen Ponsel Anda untuk melaporkan dan menyelidiki masalah ini.

Catatan Implementasi protokol EA pada peranti penangkap kontrol frekuensi perintah yang dikirim ke layanan. Microsoft Support tidak mengubah peranti penangkap lunak pada peranti penangkap. Setiap update ke peranti penangkap hanya dapat terjadi melalui produsen peranti penangkap.

INFORMASI LEBIH LANJUT

Lihat rincian peranti penangkap mobile

Untuk informasi lebih lanjut tentang bagaimana untuk melihat rincian peranti penangkap mobile, pergi ke salah satu website Microsoft berikut:

Mengumpulkan EAS

Untuk informasi lebih lanjut tentang bagaimana untuk mengumpulkan log EAS, lihat artikel Pangkalan Pengetahuan Microsoft berikut:
2461792 Bagaimana mengumpulkan log peranti penangkap ActiveSync untuk memecahkan masalah sinkronisasi antara Ponsel dan Exchange Online
Anda dapat membuka berkas log dengan menggunakan editor teks seperti Notepad. Dalam berkas log, Telisik kesalahan 503 yang berisi informasi berikut:
  • ResponseHeader bersama-sama dengan AccessState: diblokir
  • AccessStateReason: SyncCommands atau AccessStateReason :RecentCommands
Menyadari bahwa, sebelum kesalahan ini, peranti penangkap dapat mengirimkan perintah yang sama berkali-kali. Sebagai contoh, peranti penangkap dapat mengirimkan perintah sinkronisasi dengan parameter yang identik, seperti SyncKey dan CollectionId.

Jika Anda memeriksa cap waktu, Anda dapat melihat perintah-perintah yang dikirim berulang kali dalam jangka waktu singkat, yang mengakibatkan kesalahan 503 Layanan tidak tersedia. Hal ini menunjukkan bahwa peranti penangkap adalah melakukan dengan cara yang menyebabkan layanan Exchange Online agar throttling perlindungan untuk mencegah peranti penangkap mempengaruhi kinerja layanan.

Artikel ini, dan artikel dari Office 365 masyarakat wiki, akan diperbarui sebagai informasi baru menjadi tersedia.
Masalah konektivitas Exchange ActiveSync (Juli 2012)
Masih perlu bantuan? Pergi ke Komunitas Office 365 website.

Properti

ID Artikel: 2748176 - Kajian Terakhir: 05 Maret 2013 - Revisi: 5.0
Berlaku bagi:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Exchange Online
  • Microsoft Office 365 Small Business Premium preview
  • Microsoft Office 365 Enterprise preview
  • Microsoft Exchange Online preview
Kata kunci: 
o365 o365e o365a o365p o365062011 pre-upgrade o365022013 after upgrade o365m kbmt KB2748176 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini: 2748176

Berikan Masukan