peranti penangkap mobile sebentar-sebentar tidak dapat tersambung ke Exchange Online

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2748176 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

MASALAH

Ketika Anda mencoba untuk melakukan sinkronisasi peranti penangkap selular yang menggunakan Microsoft Exchange ActiveSync (EAS) dengan Microsoft Exchange Online di Microsoft Office 365, peranti penangkap Anda tidak dapat terhubung. Tergantung pada peranti penangkap Anda, Anda mungkin mendapatkan salah satu pesan galat berikut:
Tidak bisa mendapatkan Mail
Koneksi ke server gagal.
Tidak bisa mendapatkan Mail
Terjadi kesalahan saat menyampaikan pesan.
Tidak dapat membuka koneksi server karena pembaruan keamanan.
Jika Anda menggunakan pusat admin asing untuk melihat rincian Ponsel atau jika Anda mengumpulkan sinkronisasi log untuk peranti penangkap, Anda mendapatkan pesan galat berikut:
AccessState:
Akses ditolak
Akses ditetapkan olehkolom akan berisi info tambahan seperti berikut:
Terlalu banyak perintah identik
Langkah-langkah yang Office 365 admin dapat digunakan untuk mengidentifikasi masalah ini di pusat admin Exchange, lihat bagian "Informasi selengkapnya".

PENYEBAB

Ketika peranti penangkap mobile bertindak dengan cara yang dapat mempengaruhi kinerja layanan Exchange Online, peranti penangkap dimasukkan ke dalam keadaan Akses ditolak untuk waktu yang singkat. Sebagai contoh, hal ini terjadi jika peranti penangkap mengirimkan terlalu banyak perintah identik sync ke layanan untuk folder tertentu dalam waktu yang sangat singkat.

Exchange Online telah menerapkan EAS throttling untuk mengelola dan mempertahankan performa yang optimal lingkungan Exchange Online pada Office 365. Untuk info lebih lanjut tentang bagaimana Anda dapat melihat status akses peranti penangkap selular ketika Anda usethe asing admin center dan bagaimana untuk mengumpulkan EAS log, lihat bagian "Informasi selengkapnya".

SOLUSI

Untuk mengatasi masalah ini, ikuti langkah-langkah sementara Anda membicarakan pemecahan masalah ini dengan vendor peranti penangkap atau operator Anda:
  1. Ketika terjadi penundaan sinkron, berulang kali Jangan tekan tombol tekan Synchronize pada peranti penangkap mobile Anda. Selain itu, jangan cepat beralih folder dan berulang kali menekan tombol tekan untuk sinkronisasi.
  2. Tunggu minimal 10 menit sebelum Anda mengambil tindakan tambahan sehingga throttling akan secara otomatis dihapus oleh layanan.
  3. Beralih ke manual sync untuk melihat apakah yang bekerja untuk tautan langsung dan sinkronisasi peranti penangkap Anda dengan kotak pesan. Hal ini membantu mencegah peranti penangkap Anda mengirim perintah identik terlalu banyak.
Jika masalah berlanjut, periksa konektivitas nirkabel untuk peranti penangkap pada jaringan lokal. Anda mungkin harus menghubungi produsen peranti penangkap atau operator Anda untuk menangkap dan meninjau peranti penangkap penebangan.

Jika masalah tidak diselesaikan, menghubungi produsen Ponsel Anda untuk melaporkan dan menyelidiki masalah ini.

Catatan Implementasi protokol EA pada peranti penangkap kontrol frekuensi perintah yang dikirim ke layanan. Microsoft Support tidak dapat mengubah peranti penangkap lunak pada peranti penangkap. Setiap update ke peranti penangkap hanya dapat terjadi melalui produsen peranti penangkap.

INFORMASI LEBIH LANJUT

Lihat rincian peranti penangkap mobile

Untuk informasi lebih lanjut tentang bagaimana untuk melihat rincian peranti penangkap seluler, lihat Melihat informasi peranti penangkap selular untuk pengguna.

Mengumpulkan EASlogs

Untuk informasi lebih lanjut tentang bagaimana untuk mengumpulkan log EAS, lihat artikel Pangkalan Pengetahuan Microsoft berikut:
2461792 Bagaimana mengumpulkan log peranti penangkap ActiveSync untuk memecahkan masalah sinkronisasi antara Ponsel dan Exchange Online
Anda dapat membuka berkas log dengan menggunakan editor teks seperti Notepad. Dalam berkas log, Telisik kesalahan 503 yang berisi informasi berikut:
  • ResponseHeader bersama-sama dengan AccessState: diblokir
  • AccessStateReason: SyncCommands atau AccessStateReason : RecentCommands
Menyadari bahwa, sebelum kesalahan ini, peranti penangkap dapat mengirimkan perintah yang sama berkali-kali. Sebagai contoh, peranti penangkap dapat mengirimkan perintah sinkronisasi dengan parameter yang identik, seperti SyncKey dan CollectionId.

Jika Anda memeriksa cap waktu, Anda dapat melihat perintah-perintah yang dikirim berulang kali dalam periode waktu yang sangat singkat, yang mengakibatkan kesalahan 503 Layanan tidak tersedia. Hal ini menunjukkan bahwa berkinerja peranti penangkap dengan cara yang menyebabkan layanan Exchange Online agar throttling perlindungan untuk mencegah peranti penangkap mempengaruhi kinerja layanan.

Masih perlu bantuan? Pergi ke Komunitas Office 365 .

Properti

ID Artikel: 2748176 - Kajian Terakhir: 13 Juli 2014 - Revisi: 10.0
Berlaku bagi:
  • Microsoft Exchange Online
Kata kunci: 
o365 o365e o365a o365p o365022013 o365m kbmt KB2748176 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2748176

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com