Un dispositivo mobile in modo discontinuo Impossibile connettersi a Exchange Online

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In questo articolo viene descritto Microsoft Office 365, anteprima di Microsoft Office 365 e precedente l'aggiornamento Microsoft Office 365. Informazioni su Office 365 anteprima in questo articolo, compresi i collegamenti, viene fornita e sono soggette a modifiche senza preavviso.

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PROBLEMA

Quando si tenta di sincronizzare un dispositivo mobile che utilizza Microsoft Exchange ActiveSync (EAS) con Microsoft Exchange Online in Microsoft Office 365, il dispositivo non può connettersi. A seconda del dispositivo, potrebbe essere visualizzato uno dei seguenti messaggi di errore:
Non è in grado di ricevere posta
Impossibile connettersi al server.
Non è in grado di ricevere posta
Si è verificato un errore durante il recapito del messaggio.
Impossibile aprire la connessione al server a causa di un aggiornamento della protezione.
Se si utilizza il pannello di controllo di Exchange (ECP) per visualizzare i dettagli di daevice mobile o se si raccolta un log di sincronizzazione del dispositivo, viene visualizzato il messaggio di errore riportato di seguito:
State:
Accesso negato
Il L'impostazione di accesso colonna conterrà ulteriori infosuch come indicato di seguito:
Troppi comandi identici
Per gli amministratori di Office 365 possono utilizzare per identificare il problema in ECP, vedere la sezione "Ulteriori informazioni".

CAUSA

Quando un dispositivo portatile funziona in modo che può influenzare negativamente le prestazioni del servizio Exchange Online, il dispositivo viene posto in un Accesso negato stato per un breve periodo di tempo. Ad esempio, ciò si verifica se una periferica invia troppi comandi di sincronizzazione identico al servizio per una cartella specifica in un breve periodo.

In linea di Exchange è implementato EAS la limitazione per gestire e mantenere prestazioni ottimali dell'ambiente Exchange Online in Office 365. Per ulteriori informazioni su come è possibile visualizzare lo stato di accesso del dispositivo mobile quando si utilizza ECP e come raccogliere i registri EAS, vedere la sezione "Ulteriori informazioni".

SOLUZIONE ALTERNATIVA

Per risolvere questo problema, attenersi alla seguente procedura mentre si discute di questa soluzione con il fornitore del dispositivo o portante:
  1. Quando si verifica un ritardo di sincronizzazione, non premere ripetutamente il Sincronizzare pulsante dei dispositivi mobili. Inoltre, non passare rapidamente cartelle e premere ripetutamente il pulsante per la sincronizzazione.
  2. Attendere almeno 10 minuti prima di eseguire ulteriori operazioni in modo che la limitazione verrà rimossa automaticamente dal servizio.
  3. Passare alla sincronizzazione manuale per vedere se utilizzabile per la connessione e la sincronizzazione del dispositivo con la cassetta postale. In questo modo si impedisce che il dispositivo invia troppi comandi identici.
Se il problema persiste, controllare la connettività wireless per il dispositivo nella rete locale. Potrebbe essere necessario contattare il produttore della periferica o il vettore per acquisire ed esaminare la registrazione del dispositivo.

Se il problema non viene risolto, contattare il produttore del dispositivo mobile per report e analizzare questo problema.

Nota. L'implementazione del protocollo EAS sul dispositivo controlla la frequenza di comandi inviati al servizio. Supporto Microsoft non può modificare il software sui dispositivi. Gli aggiornamenti per il dispositivo possono verificarsi solo tramite il produttore della periferica.

ULTERIORI INFORMAZIONI

Visualizzare i dettagli del dispositivo portatile

Per ulteriori informazioni su come visualizzare i dettagli del dispositivo portatile, visitare uno dei seguenti siti Web Microsoft:

Raccogliere EAS

Per ulteriori informazioni su come raccogliere i registri EAS, vedere l'articolo della Microsoft Knowledge Base riportato di seguito:
2461792 Come raccogliere i registri di dispositivo ActiveSync per risolvere i problemi di sincronizzazione tra dispositivi mobili ed Exchange Online
È possibile aprire il file di registro utilizzando un editor di testo come blocco note. Nel file di registro, eseguire la ricerca di un errore 503 che contiene le seguenti informazioni:
  • ResponseHeader insieme a State: bloccati
  • AccessStateReason: SyncCommands o AccessStateReason :RecentCommands
Tenere presente che, prima di questo errore, il dispositivo può inviare lo stesso comando più volte. Ad esempio, il dispositivo potrebbe inviare il comando di sincronizzazione con parametri identici, ad esempio SyncKey e CollectionId.

Se si esamina il timestamp, è possibile visualizzare i comandi che vengono inviati più volte in un periodo di tempi molto brevi, determinare l'errore 503 Servizio non disponibile. Indica che un dispositivo sta eseguendo in modo che il servizio in linea di Exchange abilitare la limitazione protezione impedire al dispositivo di ridurre le prestazioni del servizio.

In questo articolo e il seguente articolo di wiki Community di Office 365, verranno aggiornati quando diventano disponibili nuove informazioni.
Problemi di connettività di Exchange ActiveSync (luglio 2012)
Ulteriore assistenza? Vai al Community di Office 365 sito Web.

Proprietà

Identificativo articolo: 2748176 - Ultima modifica: mercoledì 6 marzo 2013 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Exchange Online
  • Microsoft Office 365 Small Business Premium preview
  • Microsoft Office 365 Enterprise preview
  • Microsoft Exchange Online preview
Chiavi: 
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