Gli utenti non possono connettersi a Outlook Web App usando il protocollo HTTP in Exchange Server 2010
Numero KB originale: 2748253
Sintomi
Dopo aver applicato Exchange Server 2010 Service Pack 2 (SP2), gli utenti non possono connettersi a Outlook Web App usando il protocollo HTTP. Questo problema si verifica anche se si disabilita l'opzione Richiedi canale sicuro (SSL) nella directory virtuale Outlook Web App.
Causa
Questo problema si verifica perché Exchange Server 2010 SP2 usa il protocollo HTTPS per connettersi a Outlook Web App.
Soluzione alternativa
Per aggirare questo problema, attenersi alla seguente procedura:
Nel server del server Accesso client (CAS) che ospita il Outlook Web App aprire il file Web.config usando il Blocco note. Per impostazione predefinita, il file Web.config viene installato nel percorso seguente:
C:\Programmi\Microsoft\Exchange Server\V14\ClientAccess\OWAIndividuare il seguente codice:
<httpCookieshttpOnlyCookies="false" requireSSL="true" domain="" />
Modificare il valore dell'attributo
requireSSL
su false, come nell'esempio seguente:<httpCookieshttpOnlyCookies="false" requireSSL="false" domain="" />
Assicurarsi che il nuovo valore abbia effetto. A tale scopo, eseguire il
iisreset /noforce
comando per riavviare Internet Information Services (IIS).