Os usuários não podem se conectar ao Outlook Web App usando o protocolo HTTP no Exchange Server 2010

Número de KB original: 2748253

Sintomas

Depois de aplicar Exchange Server 2010 Service Pack 2 (SP2), os usuários não podem se conectar a Outlook Web App usando o protocolo HTTP. Esse problema ocorre mesmo se você desabilitar a opção Exigir canal seguro (SSL) no diretório virtual Outlook Web App.

Motivo

Esse problema ocorre porque Exchange Server 2010 SP2 usa o protocolo HTTPS para se conectar a Outlook Web App.

Solução alternativa

Como solução alternativa para este problema, siga as seguintes etapas:

  1. No servidor CAS (Servidor de Acesso ao Cliente) que hospeda o Outlook Web App, abra o arquivo Web.config usando o Bloco de Notas. Por padrão, o arquivo Web.config é instalado no seguinte local:
    C:\Arquivos de programa\Microsoft\Exchange Server\V14\ClientAccess\OWA

  2. Localize o seguinte código:

    <httpCookieshttpOnlyCookies="false" requireSSL="true" domain="" />
    
  3. Altere o valor do requireSSL atributo para false, como no exemplo a seguir:

    <httpCookieshttpOnlyCookies="false" requireSSL="false" domain="" />
    
  4. Verifique se o novo valor entra em vigor. Para fazer isso, execute o comando para reiniciar o iisreset /noforce IIS (Serviços de Informações da Internet).