How to perform a simple data merge in Word 2008 for Mac

Article translations Article translations
Article ID: 275013 - View products that this article applies to.
This article was previously published under Q275013
Expand all | Collapse all

On This Page

SUMMARY

This article contains detailed instructions about how to create a data merge (mail merge) that uses data that is stored in a Microsoft Word 2008 for Mac document. By following these instructions, you create a main document and a data document, and then merge the information from these two documents into a final merged document.

MORE INFORMATION

Create the main document

  1. Start Microsoft Office Word 2008. To do this, double-click the Word 2008 icon.
  2. In the Project Gallery, click Word Document.

    Word 2008 opens a blank document (Document1) in which the cursor is blinking. This indicates that Document1 is the active document.
  3. On the Tools menu, click Mail Merge Manager. The Mail Merge Manager palette appears on the screen.
  4. In the Mail Merge Manager, click Create New, and then click Form Letters.

    Note This designates the active document, Document1, as the "main document."

Create the data source

  1. In the Mail Merge Manager palette, click Get List, and then click New Data Source.

    Word 2008 displays the Create Data Source dialog box that lists typcially used field names.
    1. Remove the fields that you do not want. To do this, select the fields in the Field names in header row list, and then click Remove Field Name.

      Note You can only select one field at a time.
    2. To add a field, type the name that you want to use in the Field name box, and then click Add Placeholder.

      Note When you merge data, you can use as few or as many of the data fields as you want, and you can use them in any order. Also, you can use each field multiple times.

      TIP: It is easy to combine information in separate fields in a merge document. However, it is difficult to separate information in a field. Therefore, when you create a data document, create as many fields as is practical. For example, you may want to put the first name in a field separate from the last name to make it easy to sort the records in the data document by last name. If you keep the first and last names separate, it is easy to use only the first name in a salutation.
  2. When you have finished identifying the fields that you want to use, click OK.
  3. In the Save box or in the Save As dialog box, type the name that you want to use for the data document, select the folder to store it in, and then click Save.

    TIP: Use a name that identifies this file as a data document. For example, you might want to name the document "My Merge Data." Store the data document in the same folder where the main document will be stored.

    The Data Form dialog box appears on the screen.
  4. In the form, type the information that you want in the first record. Click Add New to start a new record. Type the information that you want for the next record, and then click OK.

    Note You can add, delete, or edit the information in the data document at any time after it has been created and saved.
  5. When you are finished entering all the records, click OK.

    Word 2008 returns you to the main document.

Edit the main document

The cursor should be back in the main document (Document1) and the Mail Merge Manager should be visible.

To edit the main document, follow these steps:
  1. Type the text that you want in the form letter.
  2. Click where you want to insert the first field. In the Mail Merge Manager palette, under Insert Placeholders, drag the field name that you want to use into the main document.

    Repeat steps 1 and 2 as many times as necessary to create the appropriate text and merge fields that you want in the main document.
  3. To save the main document, click Save or click Save As on the File menu.

    TIP: Use a name that identifies this document as a main document. For example, name the file "My Main Document." Store the document in the same location (folder) as the data document.

Merge the main document and the data document

To perform the merge, in the Mail Merge Manager palette, under the Complete Merge section, click the Merge To New Document button, the second button from the left. This creates a new document that contains the results of the merge. You can print, save, or delete this new document without affecting either the main document or the data document.

To print merged documents for all records in the data source, click All in the Complete Merge section, click the left button Merge to Printer.

To preview the merged document for each record, follow these steps:
  1. In the Mail Merge Manager, in the Preview Results section, click << >> ABC, this will initialize the Preview.
  2. Click Previous Record or click Next Record to view the merged document for the record that you want.
Later, you can modify the main document if you have to. Make sure that you test the merge after you make a change.

We recommend that you merge to a new document, and then check the results of the merge before you print. However, Word 2008 also lets you merge directly to the printer or to e-mail.

REFERENCES

For more information about how to perform a mail merge, click Word Help on the Help menu, type overview of data merge, click Search, and then click a topic to view it.

Properties

Article ID: 275013 - Last Review: October 6, 2011 - Revision: 4.0
APPLIES TO
  • Microsoft Word 2008 for Mac
Keywords: 
dftsdahomeportal kbinfo kbmerge KB275013

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com