Office 2013에서 "죄송합니다. 이 컴퓨터에 조직 내 다른 계정으로 이미 로그인되어 있습니다."

증상

Microsoft 365 사용자 ID와 암호를 사용하여 Office 2013 앱에 로그인하려고 하면 다음과 같은 오류 메시지가 나타납니다.

죄송합니다. 이 컴퓨터에 조직 내 다른 계정으로 이미 로그인되어 있습니다.

원인

이 동작은 예상한 것입니다. 다른 계정이 같은 조직 내 다른 Microsoft 365 사용자 계정을 사용하여 이미 Office 2013에 로그인한 경우에 발생합니다.

해결 방법

몇 가지 일반적인 Office 로그인 문제를 진단하고 자동으로 해결하려면 Microsoft 지원 및 복구 도우미를 다운로드하고 실행하면 됩니다.

로그인한 첫 번째 계정에서 로그아웃한 다음 해당 컴퓨터를 다시 시작합니다. 이 해결 방법을 통해 문제가 해결되지 않으면 아래 해결 방법을 시도해 보세요.

해결 방법

중요

주의를 기울여 이 절의 단계를 수행하십시오. 레지스트리를 잘못 수정하면 심각한 문제가 발생할 수 있습니다. 레지스트리를 수정하기 전에 문제가 발생할 경우에 대비하여 레지스트리를 복원 가능하도록 백업하세요.

참고

이 해결 방법을 사용하면 일부 계정 설정이 손실될 수 있습니다.

이 동작을 해결하려면 Office 2013 프로필에서 기존 사용자 계정 및 연결된 모든 서비스를 제거한 다음 컴퓨터에 있을 수 있는 캐시된 자격 증명을 지웁니다.

1단계: Office에서 로그아웃한 후 다시 로그인

Office 제품 즉, Word, Excel, PowerPoint, Outlook 등을 사용하여 Microsoft Office에서 로그아웃합니다.

  1. 파일을 선택한 다음 계정을 선택합니다.
  2. 로그아웃을 선택합니다.
  3. Office 제품을 닫고 다시 시작합니다.
  4. 파일을 선택한 다음 계정을 선택합니다.
  5. 로그인을 선택하고 자격 증명을 사용하여 다시 로그인합니다.

2단계: Office 2013 프로필에서 사용자 계정 제거

  1. Office 2013 앱(Word, Excel, PowerPoint)의 오른쪽 위 모서리에서 이름을 선택한 다음 계정 전환을 선택합니다.

  2. 계정 화면에서 로그아웃을 선택합니다.

    계정 페이지에서 로그아웃.

  3. 제거할 계정을 찾은 다음 로그아웃을 선택합니다.

3단계: Office 2013 프로필에서 연결된 서비스 제거

  1. 파일로 이동한 다음 계정을 선택합니다.

  2. 연결된 서비스에서 기존 계정에 대한 모든 서비스를 제거합니다.

    연결된 서비스에서 기존 계정에 대한 모든 서비스 제거 스크린샷.

4단계: 컴퓨터에서 캐시된 자격 증명 지우기

  1. 레지스트리를 편집하여 캐시된 자격 증명을 제거합니다.

    1. 시작을 선택하고 실행을 선택한 후 regedit를 입력하고 확인을 선택합니다.

    2. 레지스트리 편집기에서 다음 레지스트리 하위 키를 찾습니다.

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. 삭제하려는 Office 계정을 선택하고 삭제를 선택합니다.

    4. ID 하위 키에서 프로필을 찾아 이 절차의 1단계에서 찾은 동일한 Office 계정을 마우스 오른쪽 단추로 클릭한 다음 삭제를 선택합니다.

    5. 파일을 선택한 다음 레지스트리 편집기를 종료합니다.

  2. 자격 증명 관리자에서 캐시된 자격 증명을 제거합니다.

    1. 시작, Windows 시스템을 차례로 클릭한 다음 제어판을 열고 자격 증명 관리자를 선택합니다.

      참고

      자격 증명 관리자를 찾기 위해 제어판의 검색 필드를 사용해야 할 수 있습니다.

    2. Windows 자격 증명 탭에서 제거할 계정을 찾은 다음 제거를 선택합니다.

      참고

      Windows 7에서는 일반 자격 증명으로 나열됩니다.

      Windows 자격 증명 제거

  3. 로그오프한 다음 컴퓨터에 다시 로그인합니다.

추가 정보

자세한 내용은 일반적인 로그인 문제 해결에 대한 권장 사항을 참조하세요.

Office 2013 앱에서는 Microsoft 365 사용자 ID와 암호를 제공하여 SharePoint Online의 Microsoft 365 콘텐츠에 액세스할 수 있습니다. 여러 조직에 여러 Microsoft 365 사용자 아이디가 있는 경우 각 조직의 SharePoint 온라인 배포에서 콘텐츠에 액세스할 수 있습니다.

그러나 Office 2013은 세션당 각 테넌트 또는 조직에서 하나의 Microsoft 365 사용자 로그인만 지원합니다.

Office 2013은 동일한 조직의 다른 사용자가 이미 로그인되어 있을 때 두 번째 사용자가 로그인하지 못하도록 최선을 다하고 있습니다. 하지만 이 시나리오가 되지 않고 Office 2013 사용자 인터페이스에 다른 사용자가 성공적으로 로그인되어 있는 경우가 있을 수 있습니다. 이 경우 두 번째 사용자는 콘텐츠에 액세스할 수 없습니다. 두 번째 사용자가 열려는 모든 Microsoft 365 콘텐츠는 첫 번째 사용자의 자격 증명을 사용하여 수행됩니다.

Office 2013은 모든 문서 및 SharePoint 온라인 라이브러리의 권한을 존중합니다. 즉, 두 번째 사용자가 액세스할 수 있는 문서에 첫 번째 사용자가 액세스할 수 없고 두 번째 사용자(로그인했다고 생각하는 사용자)가 해당 문서를 열려고 하면 Office는 첫 번째 사용자로서 문서를 열려고 시도하기 때문에 문서가 열리지 않습니다.

이 시나리오를 해결하려면 로그인한 사용자가 Office 2013에서 로그아웃한 다음 컴퓨터를 다시 시작해야 합니다. 이렇게 하면 다른 사용자가 다시 로그인하려고 할 때 문제가 없는 상태가 되도록 합니다.

컴퓨터를 다시 시작해도 문제가 해결되지 않으면 레지스트리를 조정하는 것이 좋습니다.

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