"Desculpe, outra conta da sua organização já tem sessão iniciada neste computador" no Office 2013

Sintomas

Quando tenta entrar numa aplicação Office 2013 usando o seu ID de utilizador e palavra-passe do Microsoft 365, recebe a seguinte mensagem de erro:

Desculpe, outra conta da sua organização já tem sessão iniciada neste computador.

Causa

Este comportamento é esperado. Ocorre se outra conta já tiver sessão iniciada no Office 2013 usando uma conta de utilizador do Microsoft 365 dentro da mesma organização.

Resolução

Sugestão

Para diagnosticar e corrigir automaticamente vários problemas comuns de início de sessão do Office, pode transferir e executar o Assistente de Recuperação e Suporte da Microsoft.

Termine sessão da primeira conta que se inscreveu e, em seguida, reinicie esse computador. Se essa solução não resolver o problema, tente a solução abaixo.

Solução

Importante

Siga cuidadosamente os passos indicados nesta secção. Poderão ocorrer problemas graves se modificar o registo de forma incorreta. Antes de o modificar, faça uma cópia de segurança do registo para restauro caso ocorram problemas.

Nota

Essa solução pode fazer com que algumas configurações de conta sejam perdidas.

Para contornar esse comportamento, remova a conta de utilizador existente e todos os serviços conectados do perfil office 2013 e, em seguida, limpe credenciais em cache que podem estar no computador:

Passo 1: Termine e depois volte a iniciar sessão no Office

Termine a sessão no Microsoft Office usando qualquer produto do Office: Word, Excel, PowerPoint, Outlook, etc.

  1. Selecione Ficheiro e, em seguida, selecione Conta.
  2. Selecione Terminar sessão.
  3. Feche o produto Office e reinicie-o.
  4. Selecione Ficheiro e, em seguida, selecione Conta.
  5. Selecione Iniciar sessão e use as suas credenciais para iniciar a sessão de novo.

Passo 2: Remova a conta do utilizador do seu perfil Office 2013

  1. No canto superior direito de uma aplicação Office 2013 (Word, Excel, PowerPoint), selecione o seu nome e, em seguida, selecione Alternar conta.

  2. No ecrã Contas, clique em Terminar sessão.

    Terminar sessão na página Contas

  3. Localize a conta que pretende remover e, em seguida, clique em Terminar sessão.

Passo 3: Elimine os serviços conectados do seu perfil office 2013

  1. Clique em Ficheiro e, em seguida, clique em Conta.

  2. Nos Serviços Conectados, remova todos os serviços para a conta existente.

    Captura de ecrã da remoção de todos os serviços para a conta existente em Serviços Ligados.

Passo 4: Limpar credenciais em cache no computador

  1. Editar o registo para remover credenciais armazenadas em cache:

    1. Selecione Iniciar, selecione Executar, escreva regedit e, em seguida, selecione OK.

    2. No Editor de Registo, localize e clique na seguinte subchave do registo:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Selecione a conta do Office que pretende eliminar e, em seguida, clique em Eliminar.

    4. Na subchave de identidade, localize Perfis, clique com o botão direito na mesma conta do Office que localizou na Etapa 1 deste procedimento e, em seguida, clique em Eliminar.

    5. Selecione Ficheiro e, em seguida, Sair do Editor de Registo.

  2. Remova as credenciais armazenadas em cache no Gestor de Credenciais:

    1. Selecione Iniciar, em seguida, Sistema Windows, em seguida, abra o Painel de Controlo e selecione Gestor de Credenciais.

      Nota

      Pode ter que usar o campo de pesquisa no Painel de Controlo para encontrar o Gestor de Credenciais.

    2. No separador Credenciais do Windows, localize a conta que deseja remover e clique em Remover.

      Nota

      No Windows 7, isso é listado como Credenciais Genéricas.

      Remova as credenciais do Windows

  3. Termine a sessão e, em seguida, inicie sessão novamente no computador.

Mais informações

Para obter mais informações, consulte Recomendações sobre como resolver problemas comuns de início de sessão.

Nas aplicações do Office 2013, pode aceder ao conteúdo do Microsoft 365 no SharePoint Online fornecendo o seu ID de utilizador e palavra-passe do Microsoft 365. Se tiver vários IDs de utilizador do Microsoft 365 de diferentes organizações, pode aceder ao conteúdo das implementações do SharePoint Online de cada organização.

No entanto, o Office 2013 só suporta um início de sessão de utilizador do Microsoft 365 de cada inquilino ou organização por sessão.

O Office 2013 faz um esforço melhor para evitar que um segundo utilizador inicie sessão quando outro utilizador da mesma organização já tem sessão iniciada. No entanto, pode haver casos em que esse cenário não é detetado e a interface de utilizador do Office 2013 pode mostrar que outro utilizador tem sessão iniciada com sucesso. Neste caso, o segundo utilizador não consegue aceder ao conteúdo. Todo o conteúdo do Microsoft 365 que o segundo utilizador tenta abrir será realizado usando as credenciais do primeiro utilizador.

Esteja ciente de que o Office 2013 respeita as permissões de todos os documentos e bibliotecas do sharePoint online. Ou seja, se o primeiro utilizador não tiver acesso a um documento a que o segundo utilizador tem acesso e o segundo utilizador (que crê ter sessão iniciada) tentar abrir esse documento, o documento não abrirá porque o Office tenta abrir o documento como o primeiro utilizador.

Para corrigir esse cenário, os utilizadores com sessão iniciada devem sair do Office 2013 e, em seguida, reiniciar os seus computadores. Fazer isso garante que um estado limpo esteja presente quando o outro utilizador tenta iniciar sessão novamente.

Se reiniciar o computador não resolver o problema, então ajustar o registo é a solução recomendada.

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