«На этом компьютере уже активен сеанс другого пользователя из вашей организации» в Office 2013

Симптомы

При попытке войти в приложение Office 2013 с помощью идентификатора и пароля пользователя Microsoft 365 отображается следующее сообщение об ошибке:

На этом компьютере уже активен сеанс другого пользователя из вашей организации.

Причина

Это ожидаемое поведение. Это происходит, если другая учетная запись уже авторизована в Office 2013 с использованием другой учетной записи пользователя Microsoft 365 в той же организации.

Решение

Совет

Для диагностики и автоматического устранения нескольких распространенных проблем, связанных с регистрацией Office, можно загрузить и запустить Помощник по поддержке и восстановлению Microsoft.

Выйдите из активной учетной записи, затем перезапустите компьютер. Если это решение не помогло устранить проблему, используйте следующее обходное решение.

Обходной путь

Важно!

Точно следуйте всем указаниям из этого раздела. Внесение неправильных изменений в реестр может привести к возникновению серьезных проблем. Прежде чем приступить к изменениям, создайте резервную копию реестра для восстановления на случай возникновения проблем.

Примечание.

Это обходное решение может привести к потере некоторых настроек учетной записи.

Чтобы обойти это поведение, удалите существующую учетную запись пользователя и все подключенные службы из профиля Office 2013, а затем очистите кэшированные учетные данные, которые могут быть на компьютере:

Шаг 1. Выйти из Office, а затем войти обратно в

Выйти из Microsoft Office с помощью любого продукта Office: Word, Excel, PowerPoint, Outlook и т. д.

  1. Выберите Файл, а затем Учетная запись.
  2. Выберите Выйти.
  3. Закройте продукт Office, а затем запустите его повторно.
  4. Выберите Файл, а затем Учетная запись.
  5. Выберите Войти и с помощью учетных данных выполните вход обратно.

Шаг 2. Удаление учетной записи пользователя из профиля Office 2013

  1. В правом верхнем углу приложения Office 2013 (Word, Excel, PowerPoint) выберите имя, а затем выберите Сменить учетную запись.

  2. На экране Учетные записи нажмите Выйти.

    Выполните выход на странице «Учетные записи».

  3. Найдите учетную запись, которую нужно удалить, и нажмите кнопку Выйти.

Шаг 3. Удаление подключенных служб из профиля Office 2013

  1. Перейдите в меню Файл и нажмите Учетная запись.

  2. В разделе Подключенные службы удалите все службы для существующей учетной записи.

    Снимок экрана удаления всех служб для существующей учетной записи в разделе «Подключенные службы».

Шаг 4. Очистка кэшированных учетных данных на компьютере

  1. Измените раздел реестра, чтобы удалить кэшированные учетные данные:

    1. Нажмите кнопку Пуск, выберите пункт Выполнить, введите команду regedit и нажмите кнопку ОК.

    2. Открыв редактор реестра, выберите следующий подраздел:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Выберите учетную запись Office, которую необходимо удалить, и нажмите кнопку Удалить.

    4. В подразделе Identity найдите Профили, щелкните правой кнопкой мыши ту же учетную запись Office, которую вы указали в Шаге 1 этой процедуры, а затем нажмите Удалить.

    5. Выберите Файл, а затем Выйти для выхода из редактора реестра.

  2. Удаление кэшированных учетных данных в диспетчере учетных данных:

    1. Выберите Пуск, система Windows, затем откройте Панель управления, Диспетчер учетных данных.

      Примечание.

      Возможно, вам придется использовать поле поиска в панели управления, чтобы найти диспетчер учетных данных.

    2. На вкладке Учетные данные Windows найдите учетную запись, которую необходимо удалить, а затем нажмите Удалить.

      Примечание.

      В Windows 7 это указано как Общие учетные данные.

      Удалить учетные данные Windows

  3. Выйдите из системы и войдите в нее с новой учетной записью.

Дополнительная информация

Для получения дополнительной информации см. Рекомендации по решению общих проблем входа.

В приложениях Office 2013 вы можете получить доступ к контенту Microsoft 365 в SharePoint Online, указав свой идентификатор и пароль пользователя Microsoft 365. Если у вас есть несколько идентификаторов пользователей Microsoft 365 от разных организаций, вы можете получить доступ к содержимому из развертывания SharePoint Online каждой организации.

Тем не менее, Office 2013 поддерживает вход только одного пользователя Microsoft 365 от каждого клиента или организации за сеанс.

Office 2013 прилагает все усилия, чтобы предотвратить вход второго пользователя, когда другой пользователь из той же организации уже выполнил вход. Однако могут быть случаи, когда этот сценарий не обнаружен, и пользовательский интерфейс Office 2013 может показать успешный вход другого пользователя. В этом случае второй пользователь не может получить доступ к содержимому. Все содержимое Microsoft 365, которое второй пользователь пытается открыть, будет выполняться с использованием учетных данных первого пользователя.

Имейте в виду, что Office 2013 признает разрешения всех документов и библиотек SharePoint Online. То есть, если первый пользователь не имеет доступа к документу, к которому имеет доступ второй пользователь, а второй пользователь (который считает, что он вошел) пытается открыть этот документ, документ не откроется, потому что Office пытается открыть документ в качестве первого пользователя.

Чтобы исправить этот сценарий, вошедшие пользователи должны выйти из Office 2013, а затем перезапустить свой компьютер. Это гарантирует чистое состояние, когда другой пользователь попытается войти снова.

Если перезагрузка компьютера не решает проблему, рекомендуется выполнить корректировку реестра.

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.