FIX: OLAP Databases Missing in OLAP Manager with Migrated Repository Database

Article translations Article translations
Article ID: 275050 - View products that this article applies to.
This article was previously published under Q275050
This article has been archived. It is offered "as is" and will no longer be updated.
BUG #: 11260 (plato7x)
Expand all | Collapse all

SYMPTOMS

You may not be able to see any databases listed in OLAP Manager after the connection to the is made to the OLAP server and your OLAPObjects table will be empty in a migrated repository database on SQL Server.

CAUSE

When OLAP Manager attempts to connect, some unhandled errors will cause the OLAPObjects table to be dropped from the repository.

STATUS

Microsoft has confirmed this to be a problem in SQL Server OLAP Services version 7.0. This problem has been corrected in U.S. Service Pack 3 for Microsoft SQL Server OLAP Services version 7.0. For information about how to download and install the latest SQL Server OLAP Services Service Pack, see the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=F62F45E9-24ED-4FA6-BD74-8A26606F96D8
For more information, contact your primary support provider.

MORE INFORMATION

It is always recommended that a full and regular backup of your repository database be preformed regardless of this issue.


Another temporary solution is to make sure you have the option "Select INTO/Bulk Copy" selected for the repository database. For more information see the following article.
272006 PRB: Cubes and Databases No Longer Visible from OLAP Manager

Properties

Article ID: 275050 - Last Review: February 28, 2014 - Revision: 4.1
APPLIES TO
  • Microsoft SQL Server OLAP Services
Keywords: 
kbnosurvey kbarchive kbbug kbfix kbolap700sp3fix kbqfe KB275050

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com