Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You have a mobile phone that is running a version of Windows Phone that is later than version 7.10.

  • You install Microsoft Lync 2010 for Windows Phone on the mobile phone.

  • You click the Join online meeting or Join Lync meeting hyperlink in the Phone Calendar application to join a conference. For example, you click a link that resembles the links in the following image:
    Screenshot for Join online meeting or Join Lync meeting hyperlinks

  • Internet Explorer opens the conference page so that Lync 2010 for Windows Phone can start and join the conference.

In this scenario, you cannot join the conference. Additionally, you receive the following error message:

Couldn’t connect to the conference. Please try again.

Cause

This issue occurs because the Calendar application for Windows Phone adds an additional ">" character to the end of the URL in the link. Internet Explorer encodes the additional ">" character as "%3E." Therefore, Lync 2010 for Windows Phone uses an incorrect conference address to join the conference.

Resolution

To resolve this issue, install the following cumulative update:

2737907 Description of the cumulative update package for Lync 2010 for Windows Phone: October 2012

Workaround

To work around this issue, use one of the following methods:

  • If the meeting in the Calendar application contains both a URL that is enclosed by the "<" and ">" characters and a URL that does not contain these characters, click the URL that does not contain the characters.

  • If the meeting in the Calendar application contains only a URL that is enclosed by the "<" and ">" characters, click the link. After the attempt to join the conference fails, return to the Join page, and then remove the additional ">" or "%3E" character from the end of URL. Then, refresh the webpage to join the conference.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×