XADM: Cannot Reply to Messages That Are Sent from a User Account That Was Moved to a Different Site
This article was previously published under Q275134 SYMPTOMS
When you move a user account from one Exchange Server site to another by copying the mailbox information to a .pst file, deleting the existing mailbox, recreating it in the destination site, and then importing the .pst (or by using ExMerge), if messages are sent from that user account before the move, the receiver may not be able to reply to the messages. The sender may receive a non-delivery report (NDR) that contains the following error message:
The recipient name is not recognized
In addition, any calendar appointments that contain the moved user account are no longer linked to that user account.
CAUSE
This issue can occur because the X.500 address of the user account has changed. The site name is part of the X.500 address, which Exchange Server uses for internal mail addressing.
RESOLUTION
To resolve this issue, add an X.500 address that is equivalent to the X.500 address of the mailbox before the move to the new user account mailbox:
MORE INFORMATIONFor additional information about how to add X.500 addresses to many users at a time, click the article number below
to view the article in the Microsoft Knowledge Base:
155414 (http://support.microsoft.com/kb/155414/EN-US/) XADM: Bulk Import/Export FAQ
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