"La pagina delegati non è disponibile. Messaggio di errore Impossibile accedere alla cartella di Outlook"quando si tenta di configurare un delegato utilizzando Outlook 2007 o Outlook 2010 in un ambiente 2010 Exchange Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 2753709 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si supponga di eseguire una delle seguenti:
  • Si sceglie il Accesso delegatisulla barra di Impostazioni accountmenu in Microsoft Outlook 2010.
  • Si sceglie il DelegatiNella scheda di Opzioni Nella finestra di dialogo Microsoft Office Outlook 2007.
In questa situazione, si ricevono messaggi di errore seguenti:
La pagina delegati non è disponibile. Impossibile accedere a cartelle di Outlook. Connessione a Microsoft Exchange non disponibile. Outlook deve essere in linea o connesso per completare questa azione.

Nota Questo problema si verifica in un ambiente Microsoft Exchange Server 2010.

Cause

Questo problema si verifica perché un attributo di account in Active Directory Domain Services (AD DS) fa riferimento al valore di un oggetto eliminato. Ad esempio, fa riferimento l'attributo account CN = Deleted Objects.

Workaround

Per aggirare questo problema, rimuovere il valore dell'oggetto eliminato nell'attributo conto interessato utilizzando lo strumento di modifica di Active Directory Service Interfaces (ADSI).

Nota Per identificare il valore appartiene all'oggetto eliminato nell'attributo account, attenersi alla seguente procedura:
  1. Copiare il valore dell'attributo distinguishedName dell'account interessato utilizzando lo strumento ADSI Edit.
  2. Esportare un file ldf. Per effettuare questa operazione, utilizzare il valore copiato per eseguire il seguente comando in un prompt dei comandi (cmd. exe) con privilegi elevati:
    Ldifde -f unità:\nome fileldf -d"valore distinguishedName"
  3. Aprire il file ldf in un'applicazione quale Blocco note.
  4. Tipo CN = Deleted Objects nella funzione di ricerca .

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sullo strumento ADSI Edit, visitare il seguente sito Web Microsoft:
Informazioni generali per lo strumento ADSI Edit
Per ulteriori informazioni sul comando ldifde , visitare il seguente sito Web Microsoft:
Informazioni generali sul comando ldifde

Proprietà

Identificativo articolo: 2753709 - Ultima modifica: lunedì 22 ottobre 2012 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
Chiavi: 
kbsurveynew kbexpertiseinter kbqfe kbmt KB2753709 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2753709
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com