"Stránka o delegátoch nie je dostupný. Nemôže získať prístup k priečinku programu Outlook"chybové hlásenie pri pokuse o nakonfigurovanie delegát pomocou programu Outlook 2007 alebo Outlook 2010 v p...

Preklady článku Preklady článku
ID článku: 2753709 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Priznaky

Predpokladajme, že urobíte jednu z nasledovných možností:
  • Kliknete na Prístup delegátovtlačidlo na Nastavenie kontmenu v programe Microsoft Outlook 2010.
  • Kliknete na Delegátovkartu v Možnosti dialógové okno programu Microsoft Office Outlook 2007.
V tejto situácii, zobrazí nasledujúce chybové hlásenia:
Stránka o delegátoch nie je k dispozícii. Nemôže získať prístup k priečinku programu Outlook. Pripojenie na server Exchange je nedostupné. Program Outlook musí byť v režime online alebo pripojený na dokončenie tejto akcie.

Poznámka Tento problém sa vyskytuje v prostredí Microsoft Exchange Server 2010.

Pricina

Tento problém sa vyskytuje, pretože konto atribút v Doménové služby Active Directory (AD DS) odkazuje hodnota odstraňovaného objektu. Napríklad konto atribútu odkazuje CN = odstránené objekty.

Riešenie

Tento problém obísť, odstrániť hodnotu odstraňovaného objektu v atribúte postihnutých účet pomocou nástroja Active Directory Service Interfaces (ADSI) Edit.

Poznámka Identifikovať, ktorú hodnota patrí k odstránenej objekt v atribúte konto, postupujte nasledovne:
  1. Skopírujte hodnotu atribútu distinguishedName postihnutých konta pomocou nástroja nástroj ADSI Edit.
  2. Exportovať súbor .ldf. Vykonáte to pomocou hodnoty, ktorú ste skopírovali do spustite nasledujúci príkaz v príkazovom riadku (cmd.exe):
    LDIFDE systému -f disk:\názov súboru.ldf -d"distinguishedName hodnotu"
  3. .Ldf súbor otvoriť v aplikácii takéhoto programu Poznámkový blok.
  4. Typ KN = odstránených objektov vo funkcii nájsť .

Stav

Spoločnosť Microsoft potvrdila, že ide o problém produktov spoločnosti Microsoft, ktoré sú uvedené v časti "Vzťahuje sa na".

dalsie informacie

Ďalšie informácie o nástroj ADSI Edit, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Všeobecné informácie o nástroj ADSI Edit
Ďalšie informácie o príkaze LDIFDE systému , nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
Všeobecné informácie o príkazu LDIFDE systému

Vlastnosti

ID článku: 2753709 - Posledná kontrola: 22. októbra 2012 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
Kľúčové slová: 
kbsurveynew kbexpertiseinter kbqfe kbmt KB2753709 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2753709

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com