Outlook Exchange-Proxyeinstellungen-Dialogfeld zeigt den internen Hostnamen immer als Proxy-Server in einer Umgebung Exchange Server 2013

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2754898 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Genommen Sie an, Sie Outlook Anywhere zum Herstellen einer Microsoft Exchange Server 2013-Postfach aus einer internen oder externen Netzwerk zu verwenden. In diesem Fall wird der internen Host-Namen von Outlook Anywhere immer als Proxyserver für Exchange in das Dialogfeld Microsoft Exchange-Proxyeinstellungen in Microsoft Outlook angezeigt. Darüber hinaus werden die internen Authentifizierungseinstellungen immer im Dialogfeld Exchange-Proxyeinstellungen angezeigt.

Beispielsweise konfigurieren Sie Einstellungen von Outlook Anywhere in Exchange Server 2013. Externer Hostname "Mail.contoso.com" und interner Hostname ist festgelegt auf "intern.contoso.com".
Bild minimierenBild vergrößern
2777847

Allerdings zeigt in Outlook im Dialogfeld Microsoft Exchange-Proxyeinstellungen immer interner Hostname Proxy-Servers ein, selbst wenn Sie aus einem externen Netzwerk eine Verbindung herstellen.
Bild minimierenBild vergrößern
2777848

Ursache

Dieses Verhalten ist entwurfsbedingt. Outlook zeigt immer den internen Hostnamen als Proxy-Server, unabhängig davon, wo der Client aus eine Verbindung. Outlook verwendet jedoch immer die optimalen Einstellungen für die Verbindung zum Postfach des Benutzers im Hintergrund.

Weitere Informationen

Exchange Server 2013 stellt die Eigenschaft " InternalHostname " in Outlook Anywhere. Wenn Sie Outlook Anywhere zum Herstellen einer Verbindung Exchange Server 2013 verwenden, verwendet Outlook zunächst den internen Host-Namen. Wenn Outlook mit den internen Host-Namen mit Exchange Server 2013 verbinden kann, verwendet Outlook externer Hostname jedoch statt interner Hostname.

Gehen Sie folgendermaßen vor, um die URL Outlook Anywhere verwendet zum Herstellen einer Exchange Server 2013 zu identifizieren:
  1. Drücken Sie STRG gedrückt halten und anschließend mit der Maustaste des Outlook-Symbols im Infobereich angezeigt.
  2. Klicken Sie auf Verbindungsstatus.

Eigenschaften

Artikel-ID: 2754898 - Geändert am: Freitag, 26. Oktober 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
Keywords: 
kbsurveynew kbtshoot kbexpertiseinter kbmt KB2754898 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2754898
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com