Article ID: 275616 - Last Review: October 28, 2006 - Revision: 3.3

XCON: Messages Are Lost When the Domain Controller Is Unavailable

This article was previously published under Q275616
Expand all | Collapse all

SYMPTOMS

If you attempt to send messages through an Exchange Server 5.5 computer, and the domain controller becomes unavailable in the domain in which the Exchange Server 5.5 computer is a member, some of the messages may be lost. When this problem occurs, you do not receive a non-delivery report (NDR), and the messages are never delivered.

CAUSE

This problem occurs when the message transfer agent (MTA) cannot obtain the information it needs to deliver the messages from the directory service. The domain controller must be available for the MTA to obtain this information.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB275616
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations