Leere Seiten in Microsoft Windows Millennium Edition (Me) Hilfe und Support

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 275651 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
wichtig : Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich bitte, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Hilfe und Support in Microsoft Windows Millennium Edition (Me) starten, können die folgenden Symptome auftreten:
  • Die Verknüpfungen auf der Startseite funktionieren möglicherweise nicht.
  • Nur fünf Verknüpfungen möglicherweise auf der Startseite angezeigt werden.
  • Die Index-Seite kann leer sein.

Ursache

Diese Probleme können auftreten, wenn die Dateizuordnung für HTML-Komponente (.htc) Dateien aus der Registrierung fehlt.

Lösung

Warnung : unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme, die eine Neuinstallation Ihres Betriebssystems erforderlich machen verursachen. Microsoft kann nicht garantieren, dass Probleme, die Verwendung des Registrierungseditors entstehen, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.

Um dieses Problem zu beheben, erstellen Sie den folgenden Schlüssel in der Registrierung:
HKEY_LOCAL_MACHINE\Software\Classes\.HTC
HKEY_CLASSES_ROOT\.HTC
Nach dem Erstellen dieser Schlüssel fügen Sie den folgenden Wert für den neuen Schlüssel hinzu:
Wertname: Inhaltstyp
Werttyp: String
Wertdaten: Text/X-Komponente

Weitere Informationen

Der fehlende Registrierungsschlüssel wirkt sich auch das Dienstprogramm "Systemwiederherstellung". Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
275646Systemwiederherstellung Zeigt Datum des Samstag, 30.12.1899

Eigenschaften

Artikel-ID: 275651 - Geändert am: Sonntag, 2. Februar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Millennium Edition
Keywords: 
kbnosurvey kbarchive kbmt kbenv kbprb KB275651 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 275651
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com