Pages vierges dans les rubriques Aide et Support technique Windows Me

Traductions disponibles Traductions disponibles
Numéro d'article: 275651 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F275651
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
IMPORTANT : cet article contient des informations portant sur la modification du Registre. Avant de le modifier, assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide " Restaurer le Registre " dans Regedit.exe ou la rubrique d'aide " Restaurer une clé de Registre " dans Regedt32.exe.
Agrandir tout | Réduire tout

Symptômes

Lors de l'ouverture des rubriques Aide et Support technique dans Windows Millennium Edition (Me), les erreurs suivantes peuvent se produire :
  • Les liens hypertexte sur la page d'accueil risquent de ne pas fonctionner.
  • La page d'accueil peut ne contenir que cinq liens hypertexte.
  • La page d'index peut être vierge.

Cause

Ces problèmes peuvent se produire si l'association de fichier pour fichiers de composants HTML (.htc) n'existe pas dans le Registre.

Résolution

ATTENTION : Toute utilisation incorrecte de l'Éditeur du Registre peut s'avérer dommageable pour votre système d'exploitation, vous obligeant à le réinstaller. Microsoft ne peut garantir que les problèmes résultant d'une utilisation incorrecte de l'Éditeur du Registre puissent être résolus. Vous assumez l'entière responsabilité des opérations effectuées avec cet outil.

Pour plus d'informations sur la procédure à suivre pour modifier le Registre, consultez la rubrique d'aide " Modification des clés et des valeurs " dans l'Éditeur du Registre (Regedit.exe) ou les rubriques " Ajout et suppression d'informations dans le Registre " et " Modification des données de Registre " dans Regedt32.exe. Pensez à sauvegarder le Registre avant de le modifier. Si vous travaillez sous Windows NT, nous vous conseillons de mettre à jour votre disquette de réparation d'urgence.

Pour résoudre le problème, créez les clés suivantes dans le Registre :
HKEY_LOCAL_MACHINE\Software\Classes\.htc
HKEY_CLASSES_ROOT\.htc
Après avoir créé cette clé, ajoutez-lui la valeur suivante :
Nom de la valeur : ContentType
Type de la valeur : String
Données de la valeur : text/x-component

Plus d'informations

La clé de Registre manquante affecte également l'utilitaire de restauration système.Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
275646 L'utilitaire de restauration système affiche la date du samedi 30 décembre 1899

Propriétés

Numéro d'article: 275651 - Dernière mise à jour: dimanche 9 février 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
Mots-clés : 
kbnosurvey kbarchive kbenv kbprb kbtool kbwinme KB275651
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com