Windows 8 sa do prázdnej obrazovky po alebo štandardné vypnutie hibernácie

Preklady článku Preklady článku
ID článku: 2756559 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Príznaky

Zvážte nasledovné scenáre inštalácie Windows 8, ktorý je zjednotené rozšíriteľné firmvérové rozhranie (UEFI)-kompatibilný a ktorá má konfiguráciu UEFI/GPT.

Scenár 1
  • Na Zapnúť rýchle spustenie je zapnutá možnosť napájania.
  • Vypnúť systém Windows 8 a reštartujte počítač normálne.
  • Po reštartovaní počítača, Windows 8 je násilne vypnúť alebo reset.
Scenár 2
  • Na Zapnúť rýchle spustenie možnosť napájania je vypnutá alebo zapnutá.
  • Môžete vykonať operáciu normálneho spánku.
  • Po reštartovaní počítača, Windows 8 je násilne vypnúť alebo reset.
V oboch prípadoch, ak sa pokúsite znova, reštartovať Windows 8 systém zamrzne pred desktop je generovaný. Že bod obrazovky je prázdne alebo zobrazuje iba Blikajúci kurzor.

Príčina

Ak reštartujete počítač, potom je násilne vypnutá, Windows 8 sa snaží používať metódu rýchle spustenie. Ak k tomu dôjde, systém Určuje, že Predchádzajúci pokus o reštart bol neúspešný, a potom pokúsi reštartovať pomocou metódy plný startup. Však tento pokus plné spustenie zlyhá z dôvodu porušenie prístupu, ktorá je spôsobená memory korupcia.

Riešenie

Ak chcete vyriešiť tento problém, nainštalujte klienta systému Windows 8 a Windows Server 2012 všeobecnú dostupnosť Kumulatívna aktualizácia (KB 2756872). Ďalšie informácie o možnostiach získania tento balík aktualizácia, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
2756872 Klienta Windows 8 a Windows Server 2012 všeobecnej dostupnosti Kumulatívna aktualizácia

Ako problém obísť

Obnoviť počítač nedá spustiť, použite jeden z nasledujúcich postupov.

Dôležité: Tieto riešenia môže obnoviť váš systém ani obnovenie počítača do predchádzajúceho stavu.
  • Riešenie 1
    1. Spustiť rozhranie UEFI. Metóda na spustenie tohto rozhrania sa líši medzi počítačmi. Viac informácií nájdete dokumentáciu pre vaše prostredie.
    2. Vyberte Podpora modulu kompatibility možnosť.

      Poznámka: Je to hybrid dedičstvo mód.
    Ak Podpora modulu kompatibility možnosť nie je dostupná v kroku 2, skúste riešenie 2.
  • Riešenie 2
    Poznámka: Toto riešenie je určené na použitie len v systéme, ktorý má funkciu Intel Smart reakcia technológie (SRT) zapnutá v počítači, ktorý používa Intel rýchlu skladovanie technológie (RST).
    1. Spustiť rozhranie UEFI.

      Poznámka: Metóda na spustenie tohto rozhrania sa líši medzi počítačmi. Pre viac informácií, pozrite dokumentáciu UEFI.
    2. Kliknite na položku Nastavenie systému v ponuke Možnosti spustenia ponuka.
    3. Do pola Nastavenie systému na obrazovke, kliknite na tlačidlo Rozšírenékartu.
    4. Kliknite na tlačidlo Intel rýchlu skladovacie technológie (RST).
    5. Vyberte ovládač, RST. Číslo verzie začína 11,5. x.xxxx alebo 11,6. x.xxxx.
    6. Prejdite na identifikáciu disku, ktorý má číslo.

      Poznámka: Táto identifikácia reprezentuje spúšťaciu disketu.
    7. Vyberte disk z kroku 6 a potom vyberte možnosť na synchronizáciu údajov. Po dokončení synchronizácie, vyberte možnosť odstrániť zrýchlenie.
    8. Prijmite upozornenie o strate údajov.
    9. Reštartujte počítač.

      Poznámka: Nemáte späť z ponuky na uložiť zmeny.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti „Vzťahuje sa na“.

Vlastnosti

ID článku: 2756559 - Posledná kontrola: 5. júna 2013 - Revízia: 4.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
Kľúčové slová: 
kbqfe kbhotfixserver kbfix kbcrashes kbstartup kbmt KB2756559 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2756559

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com