The Lync Online client displays a blank screen, and no controls are available

Article ID: 2761977 - View products that this article applies to.

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PROBLEM

When you start Microsoft Lync Online, you see a blank screen, and no controls are available.

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CAUSE

This issue may occur if there is a graphics driver compatibility issue with hardware acceleration.

SOLUTION

To resolve this issue, disable hardware graphics acceleration in Microsoft Outlook 2013. To do this, follow these steps:
  1. Start Outlook.
  2. Click File, and then click Options.
  3. In the Advanced group, click to select the Disable hardware graphics acceleration check box.

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  4. Click OK.

MORE INFORMATION

For more information about how to update hardware drivers, visit the following Microsoft website:
Update drivers: recommended links

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2761977 - Last Review: May 15, 2013 - Revision: 6.0
Applies to
  • Microsoft Lync Online
Keywords: 
o365e o365p kbgraphxlink after upgrade o365 o365022013 KB2761977

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