Outlook continues to prompt for credentials after your domain password changes

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Article ID: 2762344 - View products that this article applies to.
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Symptoms

After the password for your domain user account is changed, Microsoft Outlook 2010 and Microsoft Outlook 2013 may prompt you for your password. After you enter the new password and then click to enable the Remember my credentials option, you are not prompted again during the current Windows session. However, if you log off Windows, log back in, and start Outlook, you are again prompted for your credentials.

Cause

Before your password changed, you saved your credentials. The stored credentials are not overwritten when Outlook triggers the authentication prompt even if you enable the Remember my credentials option.

Resolution

To force Outlook to use your Windows desktop credentials, remove all previously saved credentials. To remove stored credentials, follow these steps.
  1. Click Start, click Control Panel, and then click Credential Manager.

    Note If View by is set to Category, click User Accounts first, and then click Credential Manager.
  2. Locate the set of credentials that has Outlook in the name.
  3. Click the name to expand the set of credentials, and then click Remove from Vault.
  4. Repeat step 3 for any additional sets of credentials that have the word Outlook in the name.

Properties

Article ID: 2762344 - Last Review: September 27, 2012 - Revision: 1.0
Applies to
  • Microsoft Outlook 2010
Keywords: 
KB2762344

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