ドメイン パスワードが変更された後も、Outlook が引き続き資格情報の入力を求める

現象

ドメイン ユーザー アカウントのパスワードが変更された後、Microsoft Outlook 2010 および Microsoft Outlook 2013 でパスワードの入力を求められる場合があります。 新しいパスワードを入力し、クリックして [資格情報を記憶する] オプションを有効にした後、現在の Windows セッション中に再度入力を求められることはありません。 ただし、Windows からログオフし、再度ログインして Outlook を起動すると、資格情報の入力を再度求められます。

原因

パスワードを変更する前に、資格情報を保存しました。 [資格情報を記憶する] オプションを有効にしても、Outlook が認証プロンプトをトリガーしても、保存されている資格情報は上書きされません。

解決方法

この問題を解決するには、Outlook 2010 または Outlook 2013 の最新の更新プログラムをインストールします。 Microsoft Outlook の最新の更新プログラムの詳細については、「How to install the latest applicable updates for Microsoft Outlook (米国英語のみ)」を参照してください。

回避策

Outlook 2010 または Outlook 2013 の最新の更新プログラムをインストールできない場合は、以前に保存したすべての資格情報を削除するとこの問題を回避することができます。 保存されている資格情報を削除し、Outlook で Windows デスクトップの資格情報の使用を強制するには、次の手順を実行します。

  1. [スタート] をクリックし、[コントロール パネル] をクリックして、[資格情報マネージャー] をクリックします。

    注:

    [表示方法] が [カテゴリ] に設定されている場合は、最初に [ユーザー アカウント] をクリックしてから、[資格情報マネージャー] をクリックします。

  2. 名前に Outlook が含まれる資格情報のセットを見つけます。

  3. 名前をクリックし、資格情報のセットを展開してから、[資格情報コンテナーから削除] をクリックします。

  4. 名前に Outlook が含まれる資格情報のセットがさらにある場合は手順 3 を繰り返します。

詳細情報

管理者が Microsoft Office グループ ポリシー テンプレートを使用している場合は、基本認証資格情報を保存しないように Outlook を構成できます。 この操作を行った場合、[資格情報を記憶する] オプションはパスワード プロンプトで引き続き使用できますが、有効にしても効果はありません。 このポリシー設定の効果の詳細については、「Outlook が基本認証資格情報を保存しないようにするポリシーが機能していない可能性がある」を参照してください。