Article ID: 276378 - Last Review: October 27, 2006 - Revision: 3.4 Remote Control does not work even if other remote tools are successfulThis article was previously published under Q276378 SYMPTOMS
When you try to initiate a remote control session to a client computer, the remote control icon may be depressed, but a remote control session may not be established. However, all other remote tools may appear to be working properly.
CAUSE
This issue can occur in situations where a remote administration console has been connected to a parent primary site and can successfully remote control a Systems Management Server (SMS) client of a child primary site. However, after that same administration console is connected to the child primary site's database, the remote control button can be depressed but never successfully connects. The difference is that the remote administration console is now connecting to the provider on the child
site. Security requests are made from that child site's server or the server that contains the provider for that child site.
RESOLUTION
To resolve this issue:
181171
(http://support.microsoft.com/kb/181171/EN-US/
)
Secure Channel Manipulation with TCP/IP
Also, determine if there are multiple network adapters in the server you located in step 2 of this article. If there are, try disabling the second network adapter, and then restart the server. After the reboot, check the secure channel to see if it is set to a local domain controller.IMPORTANT: It is very important that the WINS server contain a proper record for this local domain controller.
| Article Translations
|
Back to the top
