Mensagem de erro ao abrir o Painel de controle

Traduções deste artigo Traduções deste artigo
ID do artigo: 276405 - Exibir os produtos aos quais esse artigo se aplica.
Se este artigo não descrever a mensagem de erro que você está recebendo, consulte o seguinte artigo na Base de Dados de Conhecimento da Microsoft para ler mais artigos que descrevem mensagens de erro:
315854 Centro de recursos de mensagens de erro do Windows 98 e do Windows Me
Expandir tudo | Recolher tudo

Sintomas

Ao tentar abrir o Painel de controle, as seguintes mensagens de erro podem ser exibidas e o Microsoft Windows Millennium Edition (Me) pode fechar inesperadamente:
O Explorer causou um erro em desconhecido.
O Explore causou um erro em Kernel32.dll.
O Explorer causou um erro em nome do arquivo.cpl.
OBSERVAÇÃO: Para fazer uma pesquisa mais eficaz na Base de Dados de Conhecimento da Microsoft, use as palavras-chave relacionadas ao seu problema. Caso esteja pesquisando informações sobre soluções de problemas não mencionados neste artigo, pesquise novamente na Base de Dados de Conhecimento da Microsoft usando as palavras-chave listadas no seguinte artigo:
242450 Dicas sobre como consultar a Base de Dados de Conhecimento da Microsoft

Causa

Esse problema pode ocorrer se a pasta Windows\System contiver um arquivo do Painel de controle (.cpl) incompatível com o Windows Me. Por exemplo, se a pasta Windows\System contiver determinadas versões do arquivo Mca.cpl incluído com versões anteriores do software de modem Motorola SM56.

Resolução

Para resolver esse problema:
  1. Inicie seu computador no modo de segurança. Reinicie seu computador, mantenha pressionada a tecla CTRL após o computador concluir o teste POST (power-on self test) e no menu Iniciar, clique em Modo de segurança.
  2. Clique em Iniciar, aponte para Pesquisar e clique em Arquivos ou pastas.
  3. Na caixa Procurar pastas ou arquivos denominados, digite:
    *.cpl
  4. Clique em Pesquisar agora.
  5. IMPORTANTE: Antes de renomear arquivos como parte dessa etapa, faça uma lista dos nomes de arquivos originais para fins de pesquisa.

    No painel Resultados da pesquisa, clique com o botão direito do mouse em um arquivo .cpl na pasta Windows\System e clique em Renomear.

    OBSERVAÇÃO: Renomeie o arquivo Mca.cpl (se existir).
  6. Renomeie o primeiro arquivo no painel Resultados da pesquisa para um extensão .old. Por exemplo, se o nome do arquivo for Example.cpl, nomeie-o como Example.old. Além disso, anote qual arquivo foi renomeado na lista criada na etapa 5.
  7. Para determinar se o arquivo .cpl danificado ou incompatível foi renomeado, tente abrir o Painel de controle. Repita as etapas 5 a 7 até que seja capaz de abrir o Painel de controle. Quando conseguir abrir o Painel de controle, verifique se o último arquivo renomeado é o arquivo danificado ou incompatível e prossiga para a próxima etapa.
  8. Renomeie todos os arquivos renomeados na etapa 7 com seus nomes de arquivo originais, com exceção do arquivo que está causando o problema.
  9. Reinicie o computador.
  10. Se o arquivo .cpl que está causando o problema for um arquivo incluído com o Windows Me, será necessário extrair um nova cópia do arquivo .cpl danificado para a pasta Windows\System. Para determinar se o arquivo .cpl que causa o problema é um arquivo incluído com o Windows Me, consulte a lista de arquivos .pl na seção Mais informações deste artigo. Para obter informações adicionais sobre como extrair um arquivo no Windows Me, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
    265371 Como extrair e substituir um arquivo protegido no Windows Me
    OBSERVAÇÃO: Se o arquivo .cpl que causa o problema não for um arquivo incluído com o Windows Me, poderá ser um arquivo incluído com um programa de outra empresa. Se esse for o caso, entre em contato com o fabricante do seu programa para determinar com resolver esse problema. Se o problema for resolvido renomeando o arquivo Mca.cpl, será aconselhável baixar drivers atualizados para seu modem SM56 a partir do seguinte site da Motorola:
    http://www.motorola.com/softmodem/driver.htm (site em inglês)
    Versões posteriores do software de modem SM56 fornecem uma ferramenta (a ferramenta Sm56hlpr.exe) no lado direito da barra de tarefas, em vez da ferramenta Painel de controle (a ferramenta Mca.cpl). Desde outubro de 2000, a Motorola não inclui o arquivo Mca.cpl com nenhum de seus drivers de modem e esse arquivo não está disponível para download no site da Motorola. Ao instalar os drivers mais recentes para o modem SM56, o arquivo Mca.cpl de sua pasta Windows\System não é removido.
A Microsoft fornece informações para contato com outras empresas para ajudá-lo a encontrar o suporte técnico. Essas informações para contato podem ser alteradas sem notificação prévia. A Microsoft não garante a precisão dessas informações para contato com outras empresas.


Os produtos de outras empresas mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Mais Informações

Os arquivo do Painel de controle (.cpl) do Windows Me são arquivos protegidos armazenados na pasta Windows\System. Alguns outros programas ou ferramentas podem adicionar arquivos .cpl para a pasta Windows\System de modo a fornecer recursos personalizados ou configurações para o programa ou ferramenta. A lista a seguir contém os arquivos .cpl padrão incluídos com o Windows Me:
  • Access.cpl
  • Appwiz.cpl
  • Desk.cpl
  • Inetcpl.cpl
  • Intl.cpl
  • Joy.cpl
  • Main.cpl
  • Mmsys.cpl
  • Modem.cpl
  • Netcpl.cpl
  • Odbccp32.cpl
  • Password.cpl
  • Powercfg.cpl
  • Sysdm.cpl
  • Telephon.cpl
  • Timedate.cpl
  • Wuaucpl.cpl

Propriedades

ID do artigo: 276405 - Última revisão: segunda-feira, 27 de setembro de 2004 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Millennium Edition
Palavras-chave: 
kbenv kberrmsg kbkern32dll kbprb kbprod2web KB276405
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com