Article ID: 276443 - Last Review: January 29, 2007 - Revision: 3.1 Computer Stops Responding When You Run a Thorough ScanDisk with McAfee VirusScan 5.1 InstalledThis article was previously published under Q276443 SYMPTOMS
When you run ScanDisk and choose the Thorough option, Windows may stop responding (hang). This issue may also occur when ScanDisk runs automatically after you shut down your computer incorrectly.
CAUSE
This issue can occur if you are running the McAfee VirusScan version 5.1 program.
RESOLUTION
To resolve this issue, contact McAfee to inquire about the availability of a fix for this issue. To work around this issue, choose the Standard option when you run ScanDisk, or use the System Configuration Utility (Msconfig.exe) to disable the McAfee shortcuts in the StartUp folder:
MORE INFORMATION
For more information about this issue, please view the following McAfee Web site:
http://www.mcafeehelp.com/displaydoc.asp?docid=249&CategoryId=59
(http://www.mcafeehelp.com/displaydoc.asp?docid=249&CategoryId=59)
If this article does not describe your shutdown-related issue, please
see the following Microsoft Web site to view more articles about
shutting down Windows 98:
Click here to view a list of shutdown articles
(http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=&mode=s&cat=false)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. | Article Translations
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