Performance Monitor May Display Incorrect Data When You Log Data from Multiple Computers

Article translations Article translations
Article ID: 276451 - View products that this article applies to.
This article was previously published under Q276451
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you are using the Performance Monitor (Perfmon4.exe) utility from the Microsoft Windows 2000 Resource Kit, Performance Monitor may display some data incorrectly if you log data from multiple computers into the Perfmon log file. When you open the Perfmon log file in Performance Monitor and add the counters from all of the computers to view the data, Performance Monitor may show every ninety-ninth data sample for all the counters with zero data.

Performance Monitor shows correct data for all of the counters from the computer whose data is logged first in the Perfmon log file.

CAUSE

When you log data from multiple computers into the Perfmon log files, Performance Monitor does not handle the logging correctly.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack
The English version of this fix should have the following file attributes or later:
   Date         Time    Size      File name
   -------------------------------------------
   21.10.2000   01:36   166,672   Perfmon4.exe
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 2.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149 Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

Properties

Article ID: 276451 - Last Review: October 21, 2013 - Revision: 3.3
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbwin2000presp2fix KB276451

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com