Компьютер может перестать отвечать на запросы при наблюдении за открытых дескрипторов

Переводы статьи Переводы статьи
Код статьи: 276525 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При использовании программы для отслеживания открытых дескрипторов на компьютере под управлением Windows NT Server 4.0, компьютер может перестать отвечать на запросы (зависает).

Причина

Эта проблема возникает, если два потока ожидают друг с другом таким образом, освобождение ресурсов.

Решение

Корпорация Майкрософт выпустила исправление, но в данной статье описывается проблема может быть решена. Предлагаемое исправление должно применяться исключительно в системах, в которых обнаружена эта специфическая неполадка.

Чтобы устранить эту проблему, обратитесь в службу технической поддержки корпорации Майкрософт для получения исправления. Полный список телефонов службы поддержки продуктов Майкрософт и сведения о стоимости поддержки посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В особых случаях, предусмотренная для звонков в службу поддержки может быть отменена, если специалистом службы поддержки Майкрософт определяет, что решения проблемы является специально выпущенное. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, которые не соответствуют требованиям особым обновлением.Английская версия исправления содержит атрибуты файла (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, следует использовать Часовой пояс на вкладке Товар Дата и время панели управления.
   Date        Time     Size     File name     Platform
   ----------------------------------------------------
   11/06/2000  08:49pm  956,672  Ntkrnlmp.exe  Intel
   11/06/2000  08:48pm  936,384  Ntoskrnl.exe  Intel
				

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к».

Свойства

Код статьи: 276525 - Последний отзыв: 5 июня 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows NT Server 4.0 Standard Edition
Ключевые слова: 
kbhotfixserver kbqfe kbbug kbenv kbfix kbmt KB276525 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:276525

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com