Schôdze v kalendári účastníka stráca stopy organizátora schôdze

Preklady článku Preklady článku
ID článku: 2768774 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Príznaky

Microsoft si uvedomuje nárastu počtu incidentov, ktoré sa vzťahujú na žiadosti o schôdzu. Tento nárast sa časovo zhodoval s vydaním zariadení Apple iOS 6. V týchto incidentov, užívateľov, ktorí sú účastníkom schôdze môže neúmyselne stať organizátora schôdze.

Keď sa vyskytne tento problém, organizátor informácií, nezmení sa pri zobrazení položiek v programe Microsoft Outlook a Outlook Web App (OWA). Ak účastník schôdze berie akciu na položke schôdze pomocou zariadenia Apple iOS 6 a potom synchronizuje s programom Microsoft Exchange Server pomocou Microsoft Exchange ActiveSync (EAS), účastník môže stať organizátora schôdze.

Navyše Apple iOS 6 zariadení môže nesprávne nechať zariadenie užívateľa (účastníka) zákona ako organizátor schôdze. Účastníka môžete odoslať napríklad aktualizácie schôdze alebo zrušenie všetkých pôvodných účastníkom schôdze.

Tento problém môže ovplyvniť užívateľov Microsoft Exchange Server 2013, Microsoft Exchange Server 2010, Microsoft Exchange Server 2007 a Microsoft Exchange Server 2003.

Poznámka: Tento problém bol vyriešený v Microsoft Exchange Online pre Office 365 a v službe Exchange Server 2013 Kumulatívna aktualizácia 1 (CU1).

Príčina

Táto skutočnosť bola prešetrená spoločnosťou Microsoft a Apple. Apple vydal iOS 6.0.1 aktualizáciu softvéru, ktorá bola určená na riešenie otázok, ktoré boli ohlásené.

Poznámky
  • Ďalšie informácie o tejto aktualizácii iOS 6, nájdete v časti "Riešenie".
  • Tento článok bude aktualizovaný dodatočné informácie, keď budú informácie k dispozícii.
  • Tento problém nie je rovnaký problém, ktorý bol stanovený v Exchange Server 2007 Service Pack 3 (SP3) Update Rollup 4 (RU4). Problém, ktorý bol stanovený v programe Exchange Server 2007 SP3 RU4 je zdokumentovaná v nasledujúcom článku databázy Microsoft Knowledge Base:
    2521063 Ste sa nesprávne zobrazujú ako organizátor schôdze po synchronizácii schôdze pomocou mobilného zariadenia v prostredí Exchange Server 2007

Riešenie

Nainštalujte Exchange Server 2010 Service Pack 3
Ak chcete vyriešiť tento problém, nainštalujte Exchange Server 2010 Service Pack 3 (SP3). Informácie o Exchange Server 2010 SP3, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://www.Microsoft.com/en-us/download/details.aspx?ID=36768
Nainštalujte najnovšiu aktualizáciu iOS
Apple vydal iOS 6.0.1 aktualizácie softvéru. Táto aktualizácia je určená opraviť niekoľko problémov. To obsahuje chybu, ktorá ovplyvňuje výmenu stretnutia a vzťahuje sa na Microsoft Exchange Server 2010, Microsoft Exchange Server 2007 a Microsoft Exchange Server 2003. Avšak kvôli odpoveď na navrhovanú schôdzu otázka na zariadení, odporúčame vám nainštalovať najnovšiu aktualizáciu, ktorá je k dispozícii.

Ako problém obísť

Ak nemôžete nainštalovať Exchange Server 2010 Service Pack 3 alebo aktualizovať Najnovšia verzia iOS zariadení, použite jeden alebo viaceré z nasledujúcich metód:
  • Odporúčame používateľom nie aby činnosti týkajúce sa upozornení, v ktorom meno organizátora schôdze chýba zápis. Napríklad odporúčajú, že používatelia bez kohútiku odstrániť udalosti keď jeden z týchto je zobrazená v novú pozvánku, prostredníctvom:
    • Pozvanie od niekoho
    • Pozvanie od user_name
    Namiesto toho odporúčame, že užívatelia konať, a že oni zatvorte upozornenie.
  • Nastavenie nového upozornenia na pozvanie z v nastavenia kalendára na iOS zariadení.
  • Odporúčame používateľom nie aby okamžité akcie položiek kalendára, ktoré sa zobrazujú v priečinku Doručená pošta. Napríklad odporúčajú, že užívatelia počkať prijať, odmietnuť, možno možnosti sa zobrazia položky kalendára.
  • Odporúčam, že užívatelia klesať schôdze pomocou programu Microsoft Outlook, Microsoft Office Outlook Web Access alebo Microsoft Outlook Web App.
  • Odporúčam, že užívatelia aktualizovať iOS 6 teraz.
  • Blokovať iOS 6 pomocou funkcie Exchange Server 2010 povoliť/blokovať karantény. Ďalšie informácie o funkcii Exchange Server 2010 povoliť/blokovať karantény, pozri Exchange tímu blogu:
    http://blogs.TechNet.com/b/Exchange/Archive/2010/11/15/3411539.aspx
    Tiež aktualizované informácie o používaní prostredie Exchange Management Shell pre funkciu povoliť/blokovať karantény, nájdete na nasledujúcej webovej lokalite Microsoft TechNet:
    http://technet.Microsoft.com/en-us/library/dd876923.aspx
  • Blok iOS zariadení, ktoré majú schránkam hostovaným v starších verziách programu Exchange Server. Ďalšie informácie o tom, ako zablokovať iOS zariadení, ktoré majú schránkam hostovaným v starších verziách programu Exchange Server, prejdite na nasledujúce webovú lokalitu TechNet:
    http://blogs.TechNet.com/b/Exchange/Archive/2008/09/05/3406212.aspx
  • Blok používateľov, ktorí majú delegát z pomocou služby Exchange ActiveSync.
  • Blokovať používateľov, ktorí majú prístup delegátov z pomocou služby Exchange ActiveSync.
  • Odporúčame, aby používatelia používali iný e-mailový klient na synchronizáciu údajov e-mailovej správy. Napríklad odporúčajú, že používatelia použiť službu Outlook Web Access alebo tretej-party riešenia na synchronizáciu údajov e-mailovej správy.
  • Odporúčam protokol POP alebo protokol IMAP na synchronizáciu údajov do zariadenia.

Ďalšie informácie

Riešenie problémov so serverom Exchange ActiveSync
Na Riešenie problémov s ActiveSync s Exchange Server Sprievodca návodpomáha riešiť nasledujúce problémy:
  • Nepodarilo sa vytvoriť profil na zariadení
  • Nedá sa pripojiť k serveru
  • Pošta otázky
  • Kalendára otázky
  • Meškanie na výkon zariadenia/CAS

Exchange Server 2010 a Exchange Server 2007 osvedčené postupy

Odporúčame nasledujúce postupy, ktoré môžu pomôcť v niektorých prípadoch:
  • Aktualizujte delegáta a manažéra v pár delegáta a manažéra programu Microsoft Office Outlook 2007 Service Pack 2 alebo novší.

    Poznámka: Aktualizovať na rovnakú verziu programu Outlook delegáta a manažéra.
  • Povoliť kalendára spracovanie na serveri podľa článku databázy Knowledge Base:
    http://support.Microsoft.com/kb/309185
  • Pre manažérov vo dvojici delegátom Manager, uistite sa, že len Delegát prijíma žiadosti o schôdzu a odpovede.
Poznámka: Prvé dva postupy sú všeobecných odporúčaní pre osvedčené postupy pre každú organizáciu, ktorá používa Microsoft Exchange Server a Microsoft Outlook. Tretí postup je doporučovaný Apple. Tretí postup pomohol v niektorých, ale nie všetky scenáre.
Ďalší krok pre Exchange Server 2010
Ako všeobecný osvedčený postup, odporúčame, aby ste umožnili Exchange Calendar opravy Assistant (ExCRA). Ďalšie informácie o ExCRA, téme nasledujúce webové stránky Microsoft TechNet:
http://technet.Microsoft.com/en-us/library/ee424432.aspx
Informácie o konfigurovaní ExCRA, navštívte nasledujúce webovú lokalitu TechNet:
http://technet.Microsoft.com/en-us/library/ee633469.aspx
Informácie o konfigurovaní ExCRA pre jedného používateľa pri ExCRA nie je povolená pre všetkých užívateľov, navštívte nasledujúce webovú lokalitu TechNet:

Poznámka: Možno budete chcieť zapnúť ExCRA pre jedného používateľa pre testovanie.
http://technet.Microsoft.com/en-us/library/ee633473.aspx

Pre Exchange Server 2003

Pre manažérov vo dvojici delegátom Manager, uistite sa, že len Delegát prijíma žiadosti o schôdzu a odpovede.

Odkazy

Ďalšie informácie o iOS 6.0.1 Software Update, navštívte nasledujúce webové stránky Apple:

http://support.Apple.com/kb/DL1606

Spoločnosť Microsoft poskytuje kontaktné informácie tretej strany, ktoré vám pomôže nájsť technickú podporu. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft nezaručuje presnosť týchto kontaktných informácií tretej strany.

Ako ďalšie informácie sú k dispozícii, sa zhrnú v položke scenár 1.2 v nasledujúcom článku databázy Microsoft Knowledge Base:
2563324 Súčasné problémy s Microsoft Exchange ActiveSync a tretia strana zariadenia

Produkty tretích strán spomínané v tomto článku vyrábajú spoločnosti, ktoré sú nezávislé od spoločnosti Microsoft. Spoločnosť Microsoft nepreberá žiadnu záruku za výkonnosť alebo spoľahlivosť týchto výrobkov.

Vlastnosti

ID článku: 2768774 - Posledná kontrola: 15. júla 2014 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Online
  • Microsoft Office 365 for government
  • Microsoft Business Productivity Online Dedicated
  • Microsoft Business Productivity Online Suite Federal
Kľúčové slová: 
kbsurveynew kbsmbportal o365 o365022013 kbmt KB2768774 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2768774

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com