You cannot use Chrome to manage settings in the EAC in a Microsoft Exchange Server 2013 environment

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Article ID: 2769335 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You install Xunlei Thunder on a computer in a Microsoft Exchange Server 2013 environment.
  • You use Google Chrome to go to the following Microsoft website and access the Exchange Administration Center (EAC):
    Https://ExchangeServer/ECP
  • You select an option in the EAC.
In this scenario, you receive the following error message:
The Web page isn't loading properly. Please reload the page by refreshing your Web browser.

Cause

This issue occurs because of a conflict between the EAC and the Thunder extension in Chrome.

Resolution

To resolve this issue, open the extension settings menu in Chrome, and then disable the Thunder extension.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 2769335 - Last Review: January 31, 2013 - Revision: 4.0
Applies to
  • Microsoft Exchange Server 2013 Enterprise
  • Microsoft Exchange Server 2013 Standard
Keywords: 
kbsurveynew kbtshoot kbexpertiseinter KB2769335

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