"We cannot locate a server to load the workbook Data Model" error on a SharePoint site when you refresh a PivotTable in an Excel 2013 workbook

Article translations Article translations
Article ID: 2769345 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Assume that you use an Analysis Services source to create a PivotTable in Microsoft Excel 2013. You upload the Excel Workbook to a Microsoft SharePoint site. When you try to either refresh the PivotTable or filter the data in the PivotTable, you receive the following error message:
We cannot locate a server to load the workbook Data Model.

Cause

This issue occurs because the Analysis Services instance has not been configured in the Central Administration site.

Workaround

To work around this issue, configure the Excel Services service application on the SharePoint server. To do this, follow these steps:
  1. In the Application Management section of the Central Administration home page, click Manage service applications.
  2. On the Manage Service Applications page, click the Excel Services service application that you want to configure.
  3. On the Manage Excel Services page, click Data Model.
  4. Click Add Server.
  5. In the Server Name box, type the name of the Analysis Services instance that you want to add.
  6. Click OK.

Properties

Article ID: 2769345 - Last Review: November 1, 2012 - Revision: 1.0
Applies to
  • Microsoft Excel 2013
Keywords: 
kbsurveynew kbinfo kbprb kbexpertiseinter KB2769345

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com