Outlook 2003 displays the error "The program can't start because BCSRuntime.dll is missing from your computer"

Article translations Article translations
Article ID: 2770869 - View products that this article applies to.
Expand all | Collapse all
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

Symptoms

When you start Microsoft Office Outlook 2003 you receive the following error:

The program can't start because BCSRuntime.dll is missing from your computer.

Cause

Microsoft Office 2010 is installed on the computer. Outlook 2003 cannot load BCSRuntime.dll installed by Office 2010.

Resolution

Method 1: Uninstall Business Connectivity Services

  1. Click Start, click Control Panel.

    In Windows Vista and in Windows 7:

    Under Programs, click Uninstall a program.

    In Windows XP:

    Double click Add or Remove Programs.
  2. Select your version of Microsoft Office 2010 from the list.
  3. Click Change.
  4. Select Add or Remove Features and click Continue.
  5. Expand Office Shared Features.
  6. Click on the drop down menu next to Business Connectivity Services and select Not Available.
  7. Click Continue.
  8. When the feature is done uninstalling, click Close to exit.

Method 2: Disable automatically loading BCSRuntime.dll

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows
  1. Start Registry Editor.

    In Windows Vista or in Windows 7:

    Click Start
    Collapse this imageExpand this image
     the Start button
    , type regedit in the Start Search box, and then press Enter.

    Collapse this imageExpand this image
    User Account Control permission
    If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation.

    In Windows XP:

    Click Start, click Run, type regedit, and then click OK.
  2. Locate the following registry subkey:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Addins\BCSAddin.Connect
  3. Right-click LoadBehavior, and then click Modify.
  4. In the Value data box, type 0, and then click OK.
  5. Exit Registry Editor.

Properties

Article ID: 2770869 - Last Review: October 15, 2012 - Revision: 1.0
Applies to
  • Microsoft Office Outlook 2003
Keywords: 
KB2770869

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com