Windows 8 se produce un error en el proceso de actualización en un equipo que tiene un gran volumen sin una letra de unidad

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Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo que ejecuta Windows 7.
  • El equipo tiene un volumen mayor que la unidad del sistema donde está instalado Windows 7.
  • El volumen no tiene ninguna letra de unidad asignada.
  • Intente actualizar el equipo a Windows 8.
En este escenario, el proceso de actualización se produce un error después del primer reinicio. Además, recibirá el mensaje de error siguiente:
El programa de instalación no puede continuar. El equipo se reiniciará y se restaurará la versión anterior de Windows.
Por ejemplo, el equipo se divide de la siguiente manera:

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Particiones de disco


Puede configurar un equipo de esta manera por diversas razones. Por ejemplo, dispone de un sistema de inicio dual, y no desea asignar una letra de unidad a la segunda unidad del sistema. O bien, el fabricante del equipo configura este volumen para almacenar los datos de recuperación.

Causa

Este problema se produce cuando el volumen más grande en el disco no se asigna una letra de unidad. En esta situación, laactualización proceso temporalmente asigna una letra de unidad al volumen y guarda los archivos temporales ($Windows. ~ BT) en el volumen. Sin embargo, más adelante se quita la letra de unidad temporal. Este comportamiento elimina eficazmente la ubicación del archivo temporal y se produce un error en el proceso de actualización.

Nota Este problema no se produce al realizar una instalación limpia de Windows 8.

Cuando esto ocurre, se registra la siguiente información en el archivo Setupact.log en el directorio C:\windows\panther:
2010-12-10 10:57:33, Info [0x0806e7] MIG Entering Callback_Rollback_ReinitializeAfterReboot 
2010-12-10 10:57:33, Info IBSLIB RollbackReinitialize in progress... 
2010-12-10 10:57:33, Error [0x06421a] IBSLIB RollbackReinitialize: threw exception.: ArgumentException: Directory "F:\$WINDOWS.~BT\Sources\Rollback" doesn't exists. __thiscall OSRollbackService::CCheckpointImpressario::CCheckpointImpressario(const unsigned short *,class OSRollbackService::CCheckpointSequence *,int)[gle=0x00000003] 
2010-12-10 10:57:33, Info IBSLIB RollbackReinitialize finished. 
2010-12-10 10:57:33, Error MIG Callback_Rollback_ReinitializeAfterReboot: Failed to re-initialize rollback[gle=0x00000003] 
2010-12-10 10:57:33, Info MIG PublishCriticalError: Setup can't continue. Your computer will now restart, and your previous version of Windows will be restored.

Solución

Para resolver este problema, asigne el mayor volumen una letra de unidad.

Propiedades

Id. de artículo: 2771571 - Última revisión: lunes, 3 de marzo de 2014 - Versión: 4.0
La información de este artículo se refiere a:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
Palabras clave: 
kbprb kbexpertiseinter kbsurveynew kbmt KB2771571 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 2771571

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