사용자가 공유 폴더에 액세스하려고 하면 "액세스가 거부되었습니다."라는 오류 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 277644 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

사용자가 공유 폴더에 액세스하려고 하면 아래와 같은 오류 메시지가 나타날 수 있습니다.
액세스가 거부되었습니다.

원인

공유 리소스의 부모 폴더에 대한 트래버스 확인 통과 권한이 사용자에게 없는 경우에 이러한 문제가 발생할 수 있습니다. 폴더를 열고 이러한 폴더 내에 있는 파일이나 폴더에 액세스하기 위해서는 사용자에게 이 권한이 있어야 합니다.

해결 방법

이 문제를 해결하려면 트래버스 확인 통과 사용자 권한을 설정해야 합니다. 다음과 같이 하십시오.

경고 트래버스 확인 통과 사용자 권한이 설정되어 있으면 트래버스된 폴더에 대한 사용 권한이 없는 사용자도 폴더를 트래버스할 수 있습니다. 이 권한이 있어도 폴더의 내용을 나타낼 수는 없습니다. 트래버스 확인 통과는 고급 사용자 권한입니다.
  1. 액세스할 수 없는 공유가 있는 컴퓨터에서 Windows 탐색기를 시작합니다.
  2. 해당 드라이브의 루트에 있는 공유 리소스의 부모 폴더를 열고 마우스 오른쪽 단추로 누른 다음 등록 정보를 누릅니다. 예를 들어, 폴더 구조가 C:\Multimedia\Music\Baroque와 같은 경우(여기서 Baroque 폴더가 공유 리소스임) Multimedia 폴더를 누릅니다.
  3. 보안 탭을 누른 다음 고급을 누릅니다.
  4. 모든 자식 개체의 사용 권한 재설정 및 상속 가능한 사용 권한 전파 허용 확인란을 선택합니다.
  5. 사용 권한 항목에서 이 문서의 현상 절에 나와 있는 문제가 발생하는 사용자나 그룹을 누른 다음 보기/편집을 누릅니다.
  6. 폴더 트래버스 / 파일 실행 옵션 오른쪽에 있는 허용 열의 확인란을 선택합니다. 거부 열에 있는 확인란이 선택된 경우에는 선택을 취소합니다.
  7. 확인을 세 번 누릅니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 277644 - 마지막 검토: 2005년 6월 10일 금요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows 2000 Server
키워드:?
kbprb KB277644

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com