OL2000: (CW) How to Replace Namen in einem Kontakt E-Mail-Adressfeld

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 277747 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Hinweis : die Artikel Verfahren in diesem Artikel gelten nur, wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben. Mit dieser Option können Sie Messaging Programming Interface (MAPI-Diensten Application). Um Ihren Installationstyp zu ermitteln, klicken Sie im Hilfe auf Info . Wenn Sie Outlook mit der Option "Unternehmen oder Arbeitsgruppe" installiert haben, wird "Unternehmen oder Arbeitsgruppe" angezeigt.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Kontakte aus anderen Programmen importieren, können durch einige Kontakte einen aufgelösten (unterstrichen), anderen Namen als die e-Mail-Adresse im Feld E-Mail des Kontakts angezeigt werden.

Wenn Sie auf den aufgelösten Namen doppelklicken, öffnet ein E-Mail-Eigenschaften -Dialogfeld mit Feldern für anzeigen, e-Mail-Adresse und E-Mail-Typ.

Ursache

Dieses Verhalten, da der aufgelöste Name für diesen Kontakt eine e-Mail-Adresse in die Quellanwendung bereits aufgelöst wurde. Diese Information ist der Anzeigename, der in das Dialogfeld E-Mail-Eigenschaften ist.

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Lösung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben:

Wie Sie die Informationen für den Anzeigenamen manuell ersetzen

Sie können der e-Mail-Anzeigename für jeden Kontakt manuell ändern. Gehen Sie dazu folgendermaßen vor:
  1. Doppelklicken Sie auf aufgelösten (unterstrichen) Namen im Feld E-Mail des Kontakts.
  2. Ersetzen Sie im Dialogfeld E-Mail-Eigenschaften die Anzeigeinformationen Namen durch die E-mail-Adresse.
  3. Klicken Sie auf OK , und klicken Sie dann auf Speichern und schließen Sie den Kontakt .

Exportieren und Importieren mithilfe von der Anzeige entfernen

Sie können Ihre Kontakte in eine Datei mit kommagetrennten Werten (CSV) exportieren. Nachdem Sie Ihre Kontakte exportieren, können Sie der e-Mail-Anzeigename aus der Zuordnung exportieren Feld entfernen, in Outlook die Daten erneut importieren und wählen Sie um alle doppelten Elemente zu ersetzen. Diese Methode ist nützlich, wenn Sie eine große Anzahl von Kontakten.

Zum Exportieren von Kontakten in eine .CSV-Datei

  1. Klicken Sie im Menü Datei auf Importieren und Exportieren .
  2. Klicken Sie auf Exportieren in eine Datei , und klicken Sie dann auf Weiter .
  3. Klicken Sie auf Kommagetrennte Werte (Windows) , und klicken Sie dann auf Weiter .
  4. Klicken Sie auf den Ordner " Kontakte ", und klicken Sie dann auf Weiter .
  5. Klicken Sie auf die Schaltfläche Durchsuchen , wählen Sie einen Namen und Speicherort für die exportierte Datei speichern, klicken Sie auf OK und klicken Sie dann auf Weiter .
  6. Klicken Sie auf Felder zuordnen , um die Feldzuordnung ändern.
  7. Im Dialogfeld Felder zuordnen zu suchen, und klicken Sie hier, um E-Mail-Anzeigename , E-Mail Display Name 2 und E-Mail Display Name 3 Felder in der Spalte In CSV (Windows) zu entfernen.
  8. Klicken Sie auf OK , und klicken Sie dann auf Fertig stellen .
Hinweis : 1-Methode entfernt die vorhandenen Anlagen, die im Ordner Kontakte sind. Wenn Sie Ihre Anlagen beibehalten möchten, überspringen Sie Methode 1 und fahren mit Methode 2.

Methode 1: How to Re-import Daten zum Ersetzen der Kontakte

  1. Klicken Sie auf im Menü Datei und dann auf Importieren und exportieren Sie dann .
  2. Klicken Sie auf Importieren aus anderen Programmen oder Datei , und klicken Sie dann auf Weiter .
  3. Klicken Sie auf Kommagetrennte Werte (Windows) , und klicken Sie dann auf Weiter .
  4. Klicken Sie auf die Schaltfläche Durchsuchen , wählen Sie die Datei, die Sie aus dem Speicherort erstellt, in dem es gespeichert wurde, und klicken Sie dann auf OK .
  5. Klicken Sie auf das Kontrollkästchen Ersetzen Duplikate durch importierte Elemente , und klicken Sie dann auf Weiter .
  6. Klicken Sie auf den Ordner " Kontakte ", und klicken Sie dann auf Weiter .
  7. Klicken Sie auf Fertig stellen .
Die Kontakte werden importiert, und die Felder E-Mail-Anzeigename werden nicht aufgefüllt.

Methode 2: Wie Sie Daten an einen sekundären Ordner Re-import und aktualisieren Ihre Kontakte

  1. Klicken Sie in der Ordnerliste mit der rechten Maustaste auf den Ordner " Kontakte ", klicken Sie auf Neuer Ordner , geben Sie einen Namen für den Ordner, wie z. B. "TEMP" (ohne Anführungszeichen) ein, und klicken Sie dann auf OK .
  2. Klicken Sie auf das Menü Datei , und klicken Sie dann auf Importieren und Exportieren .
  3. Klicken Sie auf Importieren aus anderen Programmen oder Datei , und klicken Sie auf Weiter .
  4. Klicken Sie auf Kommagetrennte Werte (Windows) , und klicken Sie dann auf Weiter .
  5. Klicken Sie auf die Schaltfläche Durchsuchen , wählen Sie die Datei, die Sie aus dem Speicherort erstellt, in dem es gespeichert wurde, und klicken Sie dann auf OK .
  6. Klicken Sie auf den Temp -Ordner, den Sie gerade erstellt haben, und klicken Sie dann auf Weiter .
  7. Klicken Sie auf Fertig stellen .
  8. Nachdem die Elemente importiert wurden, wechseln Sie zu der Temp -Ordner.
  9. Öffnen Sie im Ordner Temp und mit der Ordnerliste , klicken Sie im Menü Bearbeiten und klicken Sie dann auf Alles markieren .
  10. Ziehen Sie die markierten Elemente in den Kontakteordner , klicken Sie auf Ja TO ALL , wenn die Aufforderung zum neuen Informationen aus diesem Kontakt in die neue aktualisieren angezeigt.
  11. Dies entfernt die e-Mail-Anzeigeinformationen und behält ihre Anlagen. Sie können den Ordner "Temp" löschen, nachdem Ihre Kontakte aktualisiert wurden.

Informationsquellen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
196348OL2000: (IMO) Freigeben von Informationen zwischen Outlook und Outlook Express Vorgehensweise
243476: Ol2000 importieren und Exportieren von Textdaten mit Outlook

Eigenschaften

Artikel-ID: 277747 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2000
Keywords: 
kbnosurvey kbarchive kbmt kbprb KB277747 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 277747
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com