OL2000: (CW) cómo reemplazar nombres en un campo de dirección de correo electrónico de contacto

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Síntomas

Al importar contactos desde otros programas, algunos contactos pueden mostrar un nombre (subrayado) resuelto, distinto de la dirección de correo electrónico, en el campo correo electrónico del contacto.

Al hacer doble clic en el nombre resuelto, se abre un cuadro de diálogo de Propiedades del correo electrónico con campos para nombre para mostrar, dirección de correo electrónico y tipo de correo electrónico.

Causa

Este comportamiento se produce porque el nombre resuelto para este contacto se ha resuelto anteriormente a una dirección de correo electrónico en la aplicación de origen. Esta información es el nombre para mostrar que está en el cuadro de diálogo Propiedades del correo electrónico .

Este comportamiento es por diseño.

Solución

Para evitar este comportamiento, utilice uno de los métodos siguientes:

Cómo sustituir manualmente la información para mostrar

Puede cambiar manualmente el correo electrónico nombre para mostrar cada contacto. Para ello:
  1. Haga doble clic en el resuelto (subrayado) nombre del campo correo electrónico del contacto.
  2. En el cuadro de diálogo Propiedades del correo electrónico , sustituya la información de nombre de presentación con la dirección de correo electrónico.
  3. Haga clic en Aceptar y, a continuación, haga clic en Guardar y cerrar el contacto .

Cómo utilizar importar y exportar para quitar el nombre para mostrar

Puede exportar sus contactos en un archivo de valores separados por comas (.csv). Después de exportar los contactos, puede quitar el nombre de pantalla de correo electrónico de la asignación de campos exportar, vuelva a importar los datos en Outlook y seleccione para reemplazar todos los elementos duplicados. Este método es útil si tiene un gran número de contactos.

Cómo exportar contactos a un archivo .csv

  1. En el menú archivo , haga clic en Importar y exportar .
  2. Haga clic en Exportar a un archivo y, a continuación, haga clic en siguiente .
  3. Haga clic en Valores separados por comas (Windows) y, a continuación, haga clic en siguiente .
  4. Haga clic en la carpeta contactos y, a continuación, haga clic en siguiente .
  5. Haga clic en el botón Examinar , seleccione un nombre y una ubicación para guardar el archivo exportado, haga clic en Aceptar y, a continuación, haga clic en siguiente .
  6. Haga clic en Asignar campos personalizados para modificar la asignación de campos.
  7. En el cuadro de diálogo Asignar campos personalizados , busque y haga clic para quitar el Nombre de pantalla de correo electrónico , correo electrónico Mostrar nombre 2 y 3 de nombre de correo electrónico mostrar campos en la columna A valores separados por comas (Windows) .
  8. Haga clic en Aceptar y, a continuación, haga clic en Finalizar .
Nota : método 1 quita los datos adjuntos existentes que están en la carpeta Contactos. Si desea mantener los datos adjuntos, omita el método 1 y vaya al método 2.

Método 1: Cómo Re-import datos para reemplazar los contactos

  1. Haga clic en el menú archivo y, a continuación, haga clic en Importar y, a continuación, exportar .
  2. Haga clic en Importar desde otro programa o archivo y, a continuación, haga clic en siguiente .
  3. Haga clic en Valores separados por comas (Windows) y, a continuación, haga clic en siguiente .
  4. Haga clic en el botón Examinar , seleccione el archivo que ha creado desde la ubicación donde se guardó y, a continuación, haga clic en Aceptar .
  5. Active la casilla de verificación Reemplazar duplicados con los elementos importados y, a continuación, haga clic en siguiente .
  6. Haga clic en la carpeta contactos y, a continuación, haga clic en siguiente .
  7. Haga clic en Finalizar .
Los contactos se importarán y no se se rellenará los campos de nombre de la pantalla de correo electrónico.

Método 2: Cómo Re-import datos a una carpeta secundaria y, a continuación, actualizar los contactos

  1. En la Lista de carpetas , haga clic con el botón secundario en la carpeta contactos , haga clic en Nueva carpeta , escriba un nombre para la carpeta, como "TEMP" (sin comillas) y, a continuación, haga clic en Aceptar .
  2. Haga clic en el menú archivo y, a continuación, haga clic en Importar y exportar .
  3. Haga clic en Importar desde otro programa o archivo y haga clic en siguiente .
  4. Haga clic en Valores separados por comas (Windows) y, a continuación, haga clic en siguiente .
  5. Haga clic en el botón Examinar , seleccione el archivo creado desde la ubicación donde se guardó y, a continuación, haga clic en Aceptar .
  6. Haga clic en la carpeta Temp que acaba de crear y, a continuación, haga clic en siguiente .
  7. Haga clic en Finalizar .
  8. Después de los elementos se importan, cambie a la carpeta temporal .
  9. En la carpeta Temp con la Lista de carpetas abrir haga clic en el menú Edición y, a continuación, haga clic en Seleccionar todo .
  10. Arrastre los elementos resaltados en la carpeta contactos , haga clic en Sí TO ALL cuando reciba el mensaje y actualizar información nueva de este contacto a la nueva.
  11. Esto quita la información de pantalla de correo electrónico y conserva los datos adjuntos. Puede eliminar la carpeta Temp después de han actualizado sus contactos.

Referencias

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
196348OL2000: (IMO) procedimientos compartir información entre Outlook y Outlook Express
243476OL2000: Cómo importar y exportar datos de texto con Outlook

Propiedades

Id. de artículo: 277747 - Última revisión: viernes, 7 de febrero de 2014 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB277747 KbMtes
Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 277747

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