OL2000: (CW) 연락처 전자 메일 주소 필드에서 이름을 바꾸는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 277747 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR277747
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
참고: 본 문서에서 설명하는 절차는 회사 또는 작업 그룹 옵션을 사용하여 Outlook을 설치한 경우에만 적용됩니다. 이 옵션을 사용하면 MAPI(메시징 응용 프로그래밍 인터페이스) 서비스를 사용할 수 있습니다. 설치 유형을 확인하려면 도움말 메뉴에서 Microsoft Outlook 정보를 누르십시오. 설치 유형이 "회사 또는 작업 그룹"이면 Microsoft Outlook 정보에 "회사 또는 작업 그룹"이 나타납니다.
모두 확대 | 모두 축소

이 페이지에서

현상

다른 프로그램에서 연락처를 가져온 경우 일부 연락처가 해당 연락처의 전자 메일 필드에 전자 메일 주소 이외의 다른 확인된(밑줄이 그어진) 이름을 표시할 수도 있습니다.

확인된 이름을 두 번 누르면 표시 이름, 전자 메일 주소 및 전자 메일 종류 필드가 표시된 전자 메일 등록 정보 대화 상자가 열립니다.

원인

이 연락처에 대한 확인된 이름이 이미 원본 응용 프로그램에서 전자 메일 주소로 확인되었기 때문에 이러한 문제가 발생합니다. 이 정보는 전자 메일 등록 정보 대화 상자에 나타나 있는 표시 이름과 동일합니다.

이것은 의도적으로 설계된 동작입니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

표시 이름에 대한 정보를 수동으로 바꾸는 방법

각 연락처의 전자 메일 표시 이름을 수동으로 변경할 수도 있습니다. 이 작업을 수행하려면 다음과 같이 하십시오.
  1. 연락처의 전자 메일 필드에 나와 있는 확인된(밑줄이 그어진) 이름을 두 번 누릅니다.
  2. 전자 메일 등록 정보 대화 상자에서 표시 이름 정보를 전자 메일 주소로 바꿉니다.
  3. 확인을 누른 다음 연락처 저장 후 닫기를 누릅니다.

내보내기/가져오기를 사용하여 표시 이름을 제거하는 방법

.csv(쉼표 분리 값) 파일로 연락처를 내보낼 수 있습니다. 연락처를 내보낸 후 전자 메일 표시 이름을 제거하고, 데이터를 Outlook으로 다시 가져온 다음, 모든 중복 항목을 바꾸도록 선택할 수 있습니다. 이 방법은 연락처 수가 많을 때 유용합니다.

.csv 파일로 연락처를 내보내는 방법

  1. 파일 메뉴에서 가져오기 및 내보내기를 누릅니다.
  2. 내보내기 - 파일을 누르고 다음을 누릅니다.
  3. 쉼표 분리 값 (Windows)을 누르고 다음을 누릅니다.
  4. 연락처 폴더를 누르고 다음을 누릅니다.
  5. 찾아보기 단추를 누르고, 내보낸 파일을 저장할 이름과 위치를 선택하고, 확인을 누른 후, 다음을 누릅니다.
  6. 사용자 정의 필드 매핑을 눌러 필드 매핑을 수정합니다.
  7. 사용자 정의 필드 매핑 대화 상자의 쉼표 분리 값 (Windows) 열에서 전자 우편 표시 이름, 전자 우편 2 표시 이름전자 우편 3 표시 이름 필드를 찾아서 제거합니다.
  8. 확인을 누른 다음 마침을 누릅니다.
참고: 방법 1은 연락처 폴더에 있던 기존의 첨부 파일도 제거합니다. 첨부 파일을 그대로 두려면 방법 1을 생략하고 방법 2로 진행합니다.

방법 1: 데이터를 다시 가져와서 연락처를 바꾸는 방법

  1. 파일 메뉴를 누르고, 가져오기 및 내보내기를 누릅니다.
  2. 가져오기 - 다른 프로그램이나 파일을 누르고 다음을 누릅니다.
  3. 쉼표 분리 값 (Windows)을 누르고 다음을 누릅니다.
  4. 찾아보기 단추를 누르고, 저장된 위치에서 만든 파일을 선택한 다음, 확인을 누릅니다.
  5. 같은 항목은 가져온 항목으로 바꿈 확인란을 선택하고 다음을 누릅니다.
  6. 연락처 폴더를 누르고 다음을 누릅니다.
  7. 마침을 누릅니다.
연락처를 가져오지만 전자 메일 표시 이름 필드에는 채워지지 않습니다.

방법 2: 두 번째 폴더로 데이터를 다시 가져와서 연락처를 업데이트하는 방법

  1. 폴더 목록에서 연락처 폴더를 마우스 오른쪽 단추로 누르고, 새 폴더를 누른 다음, "TEMP"(인용 부호 없이)와 같은 폴더 이름을 입력한 다음, 확인을 누릅니다.
  2. 파일 메뉴를 누르고 가져오기 및 내보내기를 누릅니다.
  3. 가져오기 - 다른 프로그램이나 파일을 누르고 다음을 누릅니다.
  4. 쉼표 분리 값 (Windows)을 누르고 다음을 누릅니다.
  5. 찾아보기 단추를 누르고, 저장 위치에서 만든 파일을 선택한 다음, 확인을 누릅니다.
  6. 방금 만든 Temp 폴더를 누르고 다음을 누릅니다.
  7. 마침을 누릅니다.
  8. 항목을 내보낸 다음 Temp 폴더로 전환합니다.
  9. Temp 폴더에서 폴더 목록을 열고, 편집 메뉴를 누른 다음, 전체 선택을 누릅니다.
  10. 강조된 항목을 연락처 폴더로 끌고, 새로운 정보를 이 연락처에서 새로운 연락처로 업데이트할 것인지 물으면 모두 예를 누릅니다.
  11. 전자 메일 표시 정보만 제거되고 첨부 파일은 그대로 유지됩니다. 연락처를 업데이트한 후에는 Temp 폴더를 삭제할 수 있습니다.

참조

속성

기술 자료: 277747 - 마지막 검토: 2014년 2월 5일 수요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2000 Standard Edition
키워드:?
kbnosurvey kbarchive kbdta kbprb KB277747

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com