Outlook 2000: (Zakelijk of werkgroep) Namen vervangen in het veld E-mailadres van een contactpersoon

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 277747 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
OPMERKING: de hierna beschreven procedures zijn alleen van toepassing als u Outlook hebt geïnstalleerd met de optie voor zakelijk gebruik of gebruik in werkgroepen. Met deze optie kunt u gebruikmaken van MAPI-services (Messaging Application Programming Interface). Als u niet meer weet welke installatieoptie u hebt geselecteerd, klikt u op Infoin het menu Help. Hier wordt 'Zakelijk of werkgroep' weergegeven als u de optie voor zakelijk gebruik of gebruik in werkgroepen hebt geïnstalleerd.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u contactpersonen importeert uit andere programma's, wordt voor sommige contactpersonen een omgezette (onderstreepte) naam en niet het e-mailadres weergegeven in het veld E-mailadres van de contactpersoon.

Wanneer u op de omgezette naam dubbelklikt, wordt een dialoogvenster Eigenschappen voor e-mail geopend met daarin onder meer de velden Weergegeven naam, E-mailadres en E-mailtype.

Oorzaak

Dit probleem treedt op omdat de omgezette naam voor deze contactpersoon eerder werd omgezet voor een e-mailadres in de brontoepassing. De naam die wordt weergegeven, is de weergegeven naam in het dialoogvenster Eigenschappen voor e-mail.

Dit gedrag is inherent aan het ontwerp van het product.

Oplossing

U kunt dit probleem op een van de volgende manieren oplossen:

De gegevens voor de weergegeven naam handmatig vervangen

U kunt de weergegeven e-mailnaam voor elke contactpersoon handmatig wijzigen. Ga hiervoor als volgt te werk:
  1. Dubbelklik op de omgezette (onderstreepte) naam in het veld E-mailadres van de contactpersoon.
  2. Vervang in het dialoogvenster Eigenschappen voor e-mail de gegevens voor de weergegeven naam door het e-mailadres.
  3. Klik op OK en klik op Opslaan en sluiten.

Exporteren en importeren gebruiken om de weergegeven naam te verwijderen

U kunt uw contactpersonen exporteren naar een bestand met door lijstscheidingstekens gescheiden waarden (csv-bestand). Nadat u de contactpersonen hebt geëxporteerd, kunt u de weergegeven naam voor e-mail verwijderen uit de toegewezen exportvelden, de gegevens opnieuw importeren in Outlook en alle dubbele items verwijderen. Deze methode is handig als u werkt met grote aantallen contactpersonen.

Contactpersonen exporteren naar een csv-bestand

  1. Klik op Importeren en exporteren in het menu Bestand.
  2. Klik op Exporteren naar bestand en klik op Volgende.
  3. Klik op Door lijstscheidingstekens gescheiden waarden (Windows) en klik op Volgende.
  4. Klik op de map Contactpersonen en klik op Volgende.
  5. Klik op de knop Bladeren, selecteer een naam en locatie voor het geëxporteerde bestand, klik op OK en klik op Volgende.
  6. Klik op Aangepaste velden toewijzen om de veldtoewijzing te veranderen.
  7. Zoek in het dialoogvenster Aangepaste velden toewijzen naar de velden E-mail, weergegeven naam, E-mail, weergegeven naam 2 en E-mail, weergegeven naam 3 in de kolom To Comma Separated Values (Windows) en verwijder deze velden.
  8. Klik op OK en vervolgens op Voltooien.
OPMERKING: met methode 1 verwijdert u de bestaande bijlagen uit de map Contactpersonen. Als u de bijlagen wilt behouden, slaat u methode 1 over en gaat u verder met methode 2.

Methode 1: Gegevens opnieuw importeren om de contactpersonen te vervangen

  1. Klik op Importeren en exporteren in het menu Bestand.
  2. Klik op Uit een ander programma of bestand importeren en klik op Volgende.
  3. Klik op Door lijstscheidingstekens gescheiden waarden (Windows) en klik op Volgende.
  4. Klik op de knop Bladeren, ga naar de locatie waar u het exportbestand hebt opgeslagen, selecteer het bestand en klik op OK.
  5. Schakel het selectievakje Duplicaten vervangen door geïmporteerde items in en klik op Volgende.
  6. Klik op de map Contactpersonen en klik op Volgende.
  7. Klik op Voltooien.
De contactpersonen worden geïmporteerd met lege velden E-mail, weergegeven naam.

Methode 2: Gegevens opnieuw importeren in een tweede map en vervolgens de contactpersonen bijwerken

  1. Klik met de rechtermuisknop op de map Contactpersonen in de Mappenlijst, klik op Nieuwe map, typ een naam voor de map (bijvoorbeeld TEMP) en klik op OK.
  2. Klik op Importeren en exporteren in het menu Bestand.
  3. Klik op Uit een ander programma of bestand importeren en klik op Volgende.
  4. Klik op Door lijstscheidingstekens gescheiden waarden (Windows) en klik op Volgende.
  5. Klik op de knop Bladeren, ga naar de locatie waar u het exportbestand hebt opgeslagen, selecteer het bestand en klik op OK.
  6. Klik op de map Temp die u zojuist hebt gemaakt en klik op Volgende.
  7. Klik op Voltooien.
  8. Nadat u de items hebt geïmporteerd, gaat u naar de map Temp.
  9. Open de Mappenlijst, open de map Temp, open het menu Bewerken en klik op Alles selecteren.
  10. Sleep de geselecteerde items naar de map Contactpersonen en klik op Ja op alles op de vraag of u de gegevens voor deze contactpersoon wilt bijwerken met de nieuwe gegevens.
  11. Hierdoor worden de gegevens voor de weergegeven e-mailnaam verwijderd en blijven de bijlagen behouden. U kunt de map Temp verwijderen nadat u de contactpersonen hebt bijgewerkt.

Referenties

OL2000: (IMO) How Do I Share Information Between Outlook and OE
OL2000: How to Import and Export Text Data with Outlook

Eigenschappen

Artikel ID: 277747 - Laatste beoordeling: woensdag 5 februari 2014 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Outlook 2000 Standard Edition
Trefwoorden: 
kbnosurvey kbarchive kbprb KB277747

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com