OL2000: (CW) nasıl yapılır: bir ilgili kişi e-posta adresi alanındaki adı Değiştir

Makale çevirileri Makale çevirileri
Makale numarası: 277747 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Not: Bu makaledeki yordamlar yalnızca Outlook'u Corporate veya Workgroup seçeneğiyle yüklediyseniz geçerlidir. Bu seçenekle, İleti Uygulama Programı Arabirimi (MAPI) hizmetlerini kullanabilirsiniz. Yükleme türünüzü belirlemek için <a0></a0>, Yardım menüsünde Microsoft Outlook hakkında'yı tıklatın. Corporate veya Workgroup yüklemesi kullanıyorsanız, "Şirket veya Çalışma Grubu" görünür.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Kişiler, başka programlardan aldığınızda, bazı kişiler, çözümlenmiş (altı çizili) dışında bir ad, e-posta adresi, kişinin e-posta alanına görüntüleyebilir.

Çözümlenen adı çift tıklattığınızda, bir <a0>E-posta özellikleri</a0> iletişim kutusu görünen adı, e-posta adresi ve e-posta türü alanları ile açılır.

Neden

Bu davranış <a0>Kaynak</a0> uygulamasındaki bir e-posta adresine çözümlenen bu ilgili kişinin adı daha önce giderilmiştir nedeniyle oluşur. Bu bilgiler E-posta özellikleri iletişim kutusunda görünen adı olur.

Bu davranış tasarım yüzündendir.

Çözüm

Bu davranışı gidermek için aşağıdaki yöntemlerden birini kullanın:

Nasıl yapılır: görünen ad bilgilerini el ile olarak değiştir

Her kişi için e-posta görünen adı el ile değiştirebilirsiniz. Bu işlem gerçekleşir:
  1. Ilgili kişinin <a1>e-posta</a1> alanında çözümlenen (altı çizili) adını çift tıklatın.
  2. E-posta özellikleri iletişim kutusunda görünen ad bilgilerini e-posta adresiyle değiştirin.
  3. Tamam ' ı tıklatın ve sonra kaydedip ilgili kişi'yi tıklatın.

Verme ve alma görüntü adını kaldırmak için nasıl kullanılır

Kişilerinizi bir virgülle ayrılmış değerler (.csv) dosyasına verebilirsiniz. Kişilerinizi verdikten sonra e-posta görünen ad alanı ver Eşlem'den kaldırmak, veriyi yeniden alın, Outlook'a ve tüm yinelenen öğeleri değiştirmek için seçin. Çok sayıda kişi varsa, bu yöntem kullanışlıdır.

Bir .csv dosyasına verme kişiler nasıl

  1. Dosya menüsünden Al ve Ver'i tıklatın.
  2. Dosyaya ver ' i tıklatın ve sonra ileri ' yi tıklatın.
  3. Virgülle ayrılmış değerler (Windows) tıklatın ve sonra ileri ' yi tıklatın.
  4. Kişiler klasörünü tıklatın ve sonra ileri ' yi tıklatın.
  5. Gözat</a1> düğmesini, bir ad ve Tamam ' ı tıklatın, verilen dosyayı kaydetmek için konum seçin ve ileri ' yi tıklatın.
  6. Alan eşlemesini değiştirmek için Özel alanları eşleştir ' i tıklatın.
  7. Özel alanları eşleştir iletişim kutusunda bulun ve e-posta görüntü adı 2 ve e-posta görüntü adı 3 alanları, E-posta görüntü adıİçin virgülle ayrılmış değerler (Windows) sütunu kaldırmak için tıklatın.
  8. Tamam ' ı tıklatın ve sonra da <a2>son</a2>'u tıklatın.
Not: Varolan Kişiler klasöründe olan ekleri yöntem 1'i kaldırır. Eklerinizin tutmak istiyorsanız, yöntem 1 atlayın ve yöntem 2'ye geçin.

Yöntem 1: ilgili kişileri değiştirmek için veri Re-import edilir

  1. Dosya menüsünü tıklatın ve sonra da Al'ı ve sonra ver'i tıklatın.
  2. Başka bir program veya dosyadan al ' ı tıklatın ve sonra ileri ' yi tıklatın.
  3. Virgülle ayrılmış değerler (Windows) tıklatın ve sonra ileri ' yi tıklatın.
  4. Gözat</a1> düğmesini, onu kaydedildiği konumdan oluşturduğunuz dosyayı seçin ve Tamam ' ı tıklatın.
  5. Yinelenenleri alınan öğelerle değiştir onay kutusunu tıklatıp seçin ve ileri ' yi tıklatın.
  6. Kişiler klasörünü tıklatın ve sonra ileri ' yi tıklatın.
  7. Son ' u tıklatın.
Ilgili kişileri alınır ve olmayan e-posta görünen adı alanları doldurulur.

Yöntem 2: Veri ikincil klasöre Re-import ve sonra da bilgisayarınızı kişiler güncelleştirme nasıl

  1. Klasör listesi, Kişiler klasörünü sağ tıklatın, Yeni klasör ' ü tıklatın, "TEMP" (tırnak işaretleri olmadan) gibi bir klasör için bir ad yazın ve Tamam ' ı tıklatın.
  2. Dosya menüsünü tıklatın ve sonra da Al ve Ver'i tıklatın.
  3. Başka bir programdan veya dosyadan al ' ı tıklatın ve sonra ileri ' yi tıklatın.
  4. Virgülle ayrılmış değerler (Windows) tıklatın ve sonra ileri ' yi tıklatın.
  5. Gözat</a1> düğmesini, onu kaydedildiği konumdan oluşturduğunuz dosyayı seçin ve Tamam ' ı tıklatın.
  6. Yeni oluşturduğunuz Temp klasörünü tıklatın ve sonra ileri ' yi tıklatın.
  7. Son ' u tıklatın.
  8. Maddelerin içe sonra Temp klasörüne geçin.
  9. Temp klasöründeki Klasör Listesi'ni açın, Düzen menüsünü tıklatın ve Tümünü Seç'i tıklatın.
  10. Vurgulanan öğeler Kişiler klasörüne sürükleyin, bu kişinin bilgileriyle yeni bir güncelleştirme istemini aldığınızda, Evet IÇIN TÜM tıklatın.
  11. Bu <a0>e-posta</a0> görüntü bilgileri kaldırır ve eklerinizin korur. Kişilerinizi güncelleştirildikten sonra Temp klasörünü silebilirsiniz.

Referanslar

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
196348OL2000: (IMO) Outlook ve OE paylaşım bilgileri nasıl ı Yapılacaklar
243476OL2000: Nasıl alma ve Outlook ile metin verilerini verme

Özellikler

Makale numarası: 277747 - Last Review: 12 Şubat 2014 Çarşamba - Gözden geçirme: 4.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 2000
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbprb KB277747 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:277747

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com