OL2000: (CW) 如何更換連絡人的 [電子郵件地址] 欄位中的名稱

文章翻譯 文章翻譯
文章編號: 277747 - 檢視此文章適用的產品。
本文已封存。本文係以「現狀」提供且不會再更新。
注意: 本文中的程序只會套用如果您已安裝 Outlook 使用公司或工作群組] 選項。使用這個選項,您可以使用訊息應用程式發展介面] (MAPI) 服務。若要判斷安裝類型,按一下 [說明] 功能表上的 [關於 Microsoft Outlook]。如果您公司或工作群組安裝群組就會看到 「 公司或工作群組]。
全部展開 | 全部摺疊

在此頁中

徵狀

當您從其他程式匯入連絡人時,某些連絡人可能會顯示解析的 (加上底線) 名稱,以外之電子郵件地址連絡人] 的 [電子郵件] 欄位中。

按兩下 [解析的名稱時的電子郵件內容] 對話方塊便會開啟包含欄位的顯示名稱]、 [電子郵件地址] 和 [電子郵件類型。

發生的原因

此連絡人的解析的名稱先前解析成來源應用程式中的電子郵件地址,就會發生這個問題。這項資訊是在 電子郵件內容] 對話方塊中顯示名稱。

這種行為是經過設計規劃的。

解決方案

使用下列方法之一如果要解決這個問題:

如何手動取代的顯示名稱資訊

您可以手動變更每個連絡人的電子郵件顯示名稱。如果要執行這項操作:
  1. 連按兩下連絡人] 的 [電子郵件] 欄位中解析 (底線) 名稱。
  2. 在 [電子郵件內容] 對話方塊取代電子郵件地址中的顯示名稱資訊。
  3. 按一下 [確定],然後再按一下 [儲存後關閉 [連絡人]

如何使用匯出和匯入移除顯示名稱

您可以將連絡人匯出到逗點分隔值 (.csv) 檔案。將連絡人匯出之後,可以從匯出] 欄位對應移除電子郵件顯示名稱、 重新將資料匯入到 Outlook,並選取以取代所有重複的項目。這個方法會相當實用,如果您有大量的連絡人。

如何為.csv 檔案匯出連絡人

  1. 在 [檔案] 功能表上按一下 [匯入及匯出]。
  2. 按一下 [匯出至檔案],然後再按一下 [下一步]
  3. 按一下 [逗點分隔值 (Windows),然後按一下 [下一步]。
  4. 按一下 [連絡人] 資料夾,然後按一下 [下一步]。
  5. 按一下 [瀏覽] 按鈕、 選取名稱和位置以儲存匯出的檔案,請按一下 [確定],然後按一下 [下一步]
  6. 按一下 [對應自訂欄位 來修改欄位對應。
  7. 在 [對應自訂欄位] 對話方塊找出並按一下以移除 到逗點分隔 (Windows) 資料行中的 電子郵件顯示名稱電子郵件顯示名稱 2] 和 [電子郵件顯示名稱 3] 欄位]。
  8. 按一下 [確定],然後再按一下 [完成]
注意: 方法 1 會移除現有是在 [連絡人] 資料夾中的附件。如果想保留您的附件略過方法 1,並前往方法 2。

方法 1: 如何重新匯入資料,以取代 [連絡人

  1. 按一下 [檔案] 功能表,然後按一下 [匯入及再匯出]。
  2. 按一下 從另一個程式或檔案匯入],然後再按一下 [下一步]
  3. 按一下 [逗點分隔值 (Windows),然後按一下 [下一步]。
  4. 按一下 [瀏覽] 按鈕、 選取它已儲存的位置,從建立的檔案,然後按一下 [確定]
  5. 按一下以選取 [以匯入的項目取代重複] 核取方塊,然後按一下 [下一步]
  6. 按一下 [連絡人] 資料夾,然後按一下 [下一步]。
  7. 按一下 [完成]。
將匯入連絡人且不填入電子郵件的顯示名稱] 欄位。

方法 2: 如何重新匯入資料到次要資料夾,並更新您的連絡人

  1. 資料夾清單] 中 [連絡人] 資料夾上按一下滑鼠右鍵,按一下 [新增資料夾]、 一個並輸入名稱為該資料夾例如"TEMP"(不含引號內) 然後按一下 [確定]
  2. 按一下 [檔案] 功能表,然後按一下 [匯入及匯出]。
  3. 按一下 [從其他程式或檔案匯入],然後按一下 [下一步]。
  4. 按一下 [逗點分隔值 (Windows),然後按一下 [下一步]。
  5. 按一下 [瀏覽] 按鈕、 選取您建立從它已儲存的位置,檔案然後按一下 [確定]
  6. 按一下您剛才建立的 Temp 資料夾,然後按一下 [下一步]
  7. 按一下 [完成]。
  8. 匯入項目之後切換至 暫存 資料夾。
  9. Temp 資料夾中,資料夾清單] 中 開啟,按一下 [編輯] 功能表,然後再按一下 [全選]
  10. 將反白顯示的項目拖曳到 [連絡人] 資料夾中,按一下 YES TO ALL,當您收到提示更新此連絡人從新轉換新的資訊。
  11. 這會移除電子郵件顯示的資訊,並保留您的附件。更新您的連絡人後,您可以刪除 Temp 資料夾。

?考

如需詳細資訊按一下 [下列面的文件編號,檢視 「 Microsoft 知識庫 」 中發行項]:
196348OL2000: (IMO) 如何執行我之間共用資訊 Outlook 和 OE
243476OL2000: 如何匯入及匯出與 Outlook 的文字資料

屬性

文章編號: 277747 - 上次校閱: 2013年10月21日 - 版次: 4.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 2000
關鍵字:?
kbnosurvey kbarchive kbmt kbprb KB277747 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:277747
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com