Numéro d'article: 277770 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 3.6

L'événement 7000 se produit lorsque vous essayez de lancer les Services Exchange

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de démarrer les services Exchange exécutés dans l'outil Inetinfo.exe, message d'erreur suivant peut s'afficher :
Erreur 1083 : Le programme exécutable que ce service est configuré pour s'exécuter n'implémente pas le service.
L'événement suivant est enregistré dans le journal des événements système :
Le type d'événement : erreur
Source d'événement : Gestionnaire de contrôle des services
Catégorie d'événement : aucun
ID d'événement : 7000
Date : 23/10/2000
Heure : 10 : 03 : 03 AM
Utilisateur: n/A
Ordinateur : SERVER12345
Description : Le service Microsoft Exchange, Service name n'a pas pu démarrer en raison de l'erreur suivante : le programme exécutable que ce service est configuré pour s'exécuter n'implémente pas le service.
Ce problème se produit lorsque vous démarrez les services suivants :
  • Protocole SMTP Simple Mail Transport Protocol)
  • Protocole NNTP Network News Transport Protocol)
  • Post Office Protocol version 3 (POP3)
  • Internet Message Access Protocol version 4 (IMAP4)
  • Moteur de routage Microsoft Exchange

Cause

Ce problème peut se produire car ces services n'ont pas été configurées pour s'exécuter dans l'outil Inetinfo.exe. Leur soit configurés pour s'exécuter dans l'outil Dllhost.exe, ou ne pas configurés pour s'exécuter dans n'importe quel outil.

Résolution

Important Cette section, la méthode ou la tâche contient vous explique comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que vous procédez comme suit. Pour une meilleure protection, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre en cas de problème. Pour plus d'informations sur la façon de sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre de Windows

Pour résoudre ce problème, procédez comme suit :
  1. Démarrez l'Éditeur du Registre (Regedt32.exe).
  2. Recherchez et cliquez sur la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\InetInfo\Parameters\DispatchEntries
  3. Cliquez sur la valeur pour le service qui vous avez tenté de démarrer.
  4. Dans le menu Edition, cliquez sur Chaîne multiple et ajoutez les valeurs suivantes :
    Ldapsvc
    SMTPSVC
    NNTPSVC
    IMAP4SVC
    POP3SVC
    RESvc
  5. Cliquez sur OK.
  6. Quittez l'Éditeur du Registre.
  7. Démarrer les outils d'administration, cliquez sur services et redémarrez le service administrateur IIS (Internet Information Service).

Statut

Microsoft a confirmé l'existence de ce problème dans Microsoft Exchange 2000 Server.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Mots-clés : 
kbmt kbbug kberrmsg kbfix KB277770 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 277770  (http://support.microsoft.com/kb/277770/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.