ID Artikel: 277770 - Kajian Terakhir: 23 September 2011 - Revisi: 2.0

Peristiwa 7000 terjadi ketika mencoba untuk memulai layanan Exchange

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mencoba mulai menjalankan Exchange layanan yang dijalankan di alat Inetinfo.exe, Anda mungkin menerima pesan galat berikut:
Kesalahan 1083: Program eksekusi bahwa layanan ini dikonfigurasi untuk berjalan dalam melaksanakan layanan.
Peristiwa berikut dicatat dalam log peristiwa sistem:
Jenis peristiwa: kesalahan
Sumber peristiwa: Service Control Manager
Kategori peristiwa: tidak ada
ID Peristiwa: 7000
Tanggal: 10/23/2000
Waktu: 10: 03: 03 AM
Pengguna: N/A
Komputer: SERVER12345
Description: Microsoft Exchange Nama layanan layanan gagal untuk mulai karena galat berikut: program eksekusi bahwa layanan ini dikonfigurasi untuk berjalan dalam melaksanakan layanan.
Masalah ini terjadi saat Anda memulai layanan berikut:
  • Protokol Transport surat sederhana (SMTP)
  • Jaringan berita Transport Protocol (NNTP)
  • Post Office Protocol versi 3 (POP3)
  • Internet Message Access Protocol versi 4 (IMAP4)
  • Microsoft Exchange Routing mesin

PENYEBAB

Masalah ini dapat terjadi karena layanan ini belum dikonfigurasi untuk menjalankan alat Inetinfo.exe. Mereka telah baik dikonfigurasi untuk menjalankan alat Dllhost.exe, atau tidak dikonfigurasi untuk menjalankan alat.

PEMECAHAN MASALAH

Penting Bagian ini, metode, atau tugas yang memuat langkah-langkah yang memberitahu Anda bagaimana memodifikasi registri. Namun, masalah yang serius dapat terjadi apabila Anda salah memodifikasi registri. Oleh karena itu, pastikan Anda mengikuti langkah-langkah tersebut dengan seksama. Untuk perlindungan tambahan, buat cadangan registri sebelum Anda memodifikasi. Kemudian, Anda dapat memulihkan registri apabila terjadi masalah. Untuk informasi selengkapnya tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Cara membuat cadangan dan memulihkan registri di Windows

Untuk memperbaiki masalah ini, ikuti langkah-langkah berikut:
  1. Mulai Penyunting Registri (Regedt32.exe).
  2. Cari dan klik kunci registri berikut:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\InetInfo\Parameters\DispatchEntries
  3. Klik nilai untuk layanan yang Anda coba untuk memulai.
  4. Pada Mengedit menu, klik Multi String, dan kemudian menambahkan nilai berikut:
    Ldapsvc
    SMTPSVC
    Nntpsvc
    Imap4svc
    Pop3svc
    Resvc
  5. Klik Oke.
  6. Tutup Penyunting Registri.
  7. Mulai Administrative Tools, klik Layanan, dan kemudian restart layanan Internet Information Service (IIS) Administrator.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam Microsoft Exchange 2000 Server.

Berlaku bagi:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Kata kunci: 
kbbug kberrmsg kbfix kbmt KB277770 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:277770  (http://support.microsoft.com/kb/277770/en-us/ )