ID do artigo: 277770 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 3.6

Evento 7000 ocorre ao tentar iniciar serviços do Exchange

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta iniciar serviços do Exchange que são executados na ferramenta Inetinfo.exe, você receberá a seguinte mensagem de erro:
Erro 1083: O programa executável que esse serviço está configurado para executar no não implementa o serviço.
O seguinte evento é registrado no log de eventos do sistema:
Tipo de evento: erro
Origem do evento: Service Control Manager
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 7000
Data: 23/10/2000
Tempo: 10: 03: 03
Usuário: N/d
Computador: SERVER12345
Descrição: O serviço de Service name do Microsoft Exchange falhou ao iniciar devido ao seguinte erro: O programa executável que esse serviço está configurado para executar no não implementa o serviço.
Esse problema ocorre quando você inicia os seguintes serviços:
  • Protocolo de transporte de correio simples (SMTP)
  • Protocolo de transporte de notícias de rede (NNTP)
  • Post Office Protocol versão 3 (POP3)
  • Internet Message Access Protocol versão 4 (IMAP4)
  • Microsoft Exchange Routing Engine

Causa

Esse problema pode ocorrer porque esses serviços não tiverem sido configurados para executar na ferramenta Inetinfo.exe. Eles foram seja configurados para ser executado na ferramenta Dllhost.exe ou não configurados para ser executado em qualquer ferramenta.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

Para resolver esse problema, execute essas etapas:
  1. Inicie o Editor do Registro (Regedt32.exe).
  2. Localize e clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\InetInfo\Parameters\DispatchEntries
  3. Clique no valor para o serviço que você tentou iniciar.
  4. No menu Editar , clique em Seqüências múltiplas e, em seguida, adicione os seguintes valores:
    Ldapsvc
    Smtpsvc
    Nntpsvc
    Imap4svc
    Pop3svc
    Resvc
  5. Clique em OK .
  6. Feche o Editor do Registro.
  7. Iniciar Ferramentas administrativas, clique em serviços e reinicie o serviço de administrador de serviço de informações da Internet (IIS).

Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server.

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palavras-chave: 
kbmt kbbug kberrmsg kbfix KB277770 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 277770  (http://support.microsoft.com/kb/277770/en-us/ )