您的密码没有迁移到 Outlook 2003

文章翻译 文章翻译
文章编号: 277815 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

当您从处于企业或工作组 (CW) 模式的 Microsoft Outlook 97、Microsoft Outlook 98 或 Microsoft Outlook 2000 升级到 Outlook 2003 时,Microsoft Outlook 在您尝试检索邮件时提示您提供密码,即使您在先前版本的 Outlook 中保存了您的密码。

原因

出现此现象的原因是:Outlook 2003 只从处于“仅用于 Internet Mail”(IMO) 模式的 Outlook 98 或 Outlook 2000 中迁移密码。

有关如何识别您的 Outlook 98 或 Outlook 2000 安装类型的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
196041 OL2000:如何识别 Outlook 的安装类型
184029 OL98:How to Tell What Type of Outlook Setup You Have

替代方法

要解决此问题,请输入正确的电子邮件密码,然后在收到要求提供密码的提示时单击以选中“将此密码存入密码表中”框。

属性

文章编号: 277815 - 最后修改: 2004年2月13日 - 修订: 3.1
这篇文章中的信息适用于:
  • Microsoft Office Outlook 2003
关键字:?
kbprb KB277815
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com