Falha do serviço de Gateway de área de trabalho remota em um computador que esteja executando o Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2778863 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Suponha que você instale um serviço de função Gateway de área de trabalho remota (RD Gateway) em um computador que esteja executando o Windows Server 2008 R2. Além disso, você conecta o computador remotamente para um servidor de serviços de área de trabalho remota (RDS), máquina virtual ou um recurso de área de trabalho remota em um domínio do Active Directory. Nessa situação, a falha do serviço de função Gateway de área de trabalho remota e a conexão remota falhar.

Causa

Esse problema é causado por uma violação de acesso de leitura que ocorre no arquivo Aaedge.dll.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível na Microsoft. No entanto, esse hotfix destina-se apenas a corrigir o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Dados de Conhecimento. Se esta seção não for exibido, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa dos números de telefone de suporte e atendimento ao cliente da Microsoft ou para criar uma solicitação de serviço, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?WS=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 Service Pack 1 (SP1). Além disso, você deve ter o serviço de função Gateway de área de trabalho remota instalado.

Para obter mais informações sobre como obter um Windows Server 2008 R2 service pack, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, você não precisará fazer qualquer alteração no registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados em formato Tempo Universal Coordenado (UTC). As datas e horários desses arquivos no computador local são exibidos em sua hora local com a diferença do horário de verão (DST) atual. Além disso, as datas e horas podem ser alteradas quando você executa certas operações nos arquivos.
Observações sobre o arquivo Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Consulte sempre a seção "Aplica-se a" nos artigos para determinar o sistema operacional real ao qual se aplica cada hotfix.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 1.17xxxWindows Server 2008 R2SP1GDR
    6.1.760 versão 1.22xxxWindows Server 2008 R2SP1LDR
  • As ramificações do serviço GDR contêm somente as correções amplamente disponibilizadas para resolver problemas críticos bastante conhecidos. As ramificações do serviço LDR contêm hotfixes, além de correções amplamente disponibilizadas.
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para o Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas, são extremamente importantes para manter o estado do componente atualizado. Os arquivos de catálogo de segurança, para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataHoraPlataforma
Aaedge.dll6.1.7601.22150308,22402-Nov-201205: 43x64
Aaedge.MOFNão aplicável1,26805-Nov-201001: 52Não aplicável
Aatspp.dll6.1.7601.2215065,02402-Nov-201205: 43x64
Aatspp.MOFNão aplicável1,27105-Nov-201001: 52Não aplicável
RAP.XMLNão aplicável89505-Nov-201001: 52Não aplicável
Tsgateway.XMLNão aplicável42905-Nov-201001: 52Não aplicável
Tsgclean.exe6.1.7601.17514428,03220-Nov-201013: 25x64
Tsproxy-edgeadapter-ppdlic.xrm-msNão aplicável3,01802-Nov-201208: 43Não aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

Informações adicionais sobre arquivos

Informações adicionais sobre arquivos para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 com suporte do Windows Server 2008 R2
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_cdb1fe4da915143f2aaf162296ad6504_31bf3856ad364e35_6.1.7601.22150_none_a5316f217025def1.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo711
Data (UTC)03-Nov-2012
Hora (UTC)18: 13
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7601.22150_none_9c8ab485fc96abe3.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo99,560
Data (UTC)03-Nov-2012
Hora (UTC)18: 13
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Propriedades

ID do artigo: 2778863 - Última revisão: quarta-feira, 12 de dezembro de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2778863 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2778863

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com