You cannot open Chinese help in a Chinese language version of SQL Server 2012 SP1 PowerPivot for Excel 2010

Article translations Article translations
Article ID: 2779056 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Assume that you press F1 to open the Help file in a Chinese language version of Microsoft SQL Server 2012 Service Pack 1 (SP1) PowerPivot for Microsoft Excel 2010. However, the English version of the Help file opens.

Cause

This issue occurs because the Chinese language version of the Help file is installed in an incorrect location.

Resolution

To have us move the Help file to the correct location for you, go to the "Fix it for me" section. If you prefer to move the Help file to the correct location yourself, go to the "Let me fix it myself" section.


Fix it for me

Collapse this imageExpand this image
assets folding start expanded
To move the Help file to the correct location automatically, click the Fix it button or link. Then click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

For Windows 8, Windows 7, Windows Server 2012 or Windows Server 2008 R2
Collapse this imageExpand this image
assets folding start expanded
Collapse this imageExpand this image
assets fixit1
Fix this problem
Microsoft Fix it 25019
Collapse this imageExpand this image
assets fixit2

Collapse this imageExpand this image
assets folding end

For Windows Vista, Windows XP, Windows Server 2008 or Windows Server 2003
Collapse this imageExpand this image
assets folding start expanded
Collapse this imageExpand this image
assets fixit1
Fix this problem
Microsoft Fix it 55043
Collapse this imageExpand this image
assets fixit2
Collapse this imageExpand this image
assets folding end

Notes
Collapse this imageExpand this image
assets folding start collapsed
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you are not on the computer that has the problem, save the Fix it solution to a flash drive or a CD and then run it on the computer that has the problem.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog or send us an email message.
Collapse this imageExpand this image
assets folding end collapsed

Collapse this imageExpand this image
assets folding end

Let me fix it myself

Collapse this imageExpand this image
assets folding start collapsed
To resolve this issue, move the Help file to the correct location. To do this, follow these steps:
  1. Copy the AS_BIAddin.chm file that is in the following location:
    <System drive>\Program Files\Microsoft Analysis Services\AS Excel Client\110\zh-Hans
  2. Move the AS_BIAddin.chm file to the following location:
    <System drive>\Program Files\Microsoft Analysis Services\AS Excel Client\110\zh-CHS
Collapse this imageExpand this image
assets folding end collapsed

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2779056 - Last Review: May 3, 2013 - Revision: 8.0
Applies to
  • Microsoft SQL Server 2012 Service Pack 1
  • Microsoft SQL Server 2012 SP1 PowerPivot for Microsoft Excel 2010
Keywords: 
kbtshoot kbsurveynew kbexpertiseadvanced kbfixme kbmsifixme KB2779056

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com