Erro de parada "0x00000027" quando você tenta usar um cartão inteligente redirecionado para fazer logon no Windows 7 ou o computador remoto baseado no Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 2780130 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Suponha que você se conectar a um computador remoto que esteja executando o Windows 7 ou Windows Server 2008 R2 usando o protocolo de área de trabalho remota (RDP). Ao tentar fazer logon no computador remoto usando um cartão inteligente redirecionado, as falhas de computador remoto. Além disso, você recebe uma mensagem de erro Stop semelhante à seguinte:

STOP: 0X00000027 (Parameter1, parâmetro2, parâmetro3, parâmetro4)

Anotações
  • Esse erro Stop descreve um problema RDR_FILE_SYSTEM.
  • Os parâmetros nessa mensagem de erro Stop variam de acordo com a configuração do computador.
  • Nem todos os erros "Stop 0x00000027" são causados por esse problema.

Causa

Esse problema ocorre porque duas rotinas no arquivo Rdpdr.sys não estão sincronizadas. Portanto, quando um thread acessa uma variável antes do outro thread preenche a variável, ocorre uma condição de corrida.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que estiverem enfrentando o problema descrito neste artigo. Esta correcção poderá ser submetida a testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, entre em contato com o suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows 7 Service Pack 1 (SP1) ou o Windows Server 2008 R2 SP1.

Para obter mais informações sobre como obter um service pack do Windows 7 ou Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
976932Informações sobre o Service Pack 1 para o Windows 7 e Windows Server 2008 R2

Informações do registro

Para aplicar esse hotfix, não é necessário efectuar quaisquer alterações ao registo.

Requisitos de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
A versão global deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem alteradas quando você realizar determinadas operações nos arquivos.
Informações sobre o arquivo do Windows 7 e Windows Server 2008 R2
Importante Os hotfixes do Windows 7 e Windows Server 2008 R2 hotfixes estão incluídos nos pacotes para o mesmos. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se a" nos artigos para determinar o sistema operacional real que cada hotfix se aplica.
  • Os arquivos que se aplicam a um produto específico, SR_Level (RTM, SPn) e ramificação do serviço (LDR, GDR) podem ser identificados ao examinar os números de versão do arquivo conforme mostrado na tabela a seguir:
    Recolher esta tabelaExpandir esta tabela
    VersãoProdutoEtapa do projetoRamificação do serviço
    6.1.760 versão 1.22xxxO Windows 7 e Windows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para Windows 7 e Windows Server 2008 R2". MUM e arquivos de manifesto e os arquivos de catálogo (. cat) de segurança associadas são extremamente importantes para manter o estado do componente atualizado. Os arquivos do catálogo de segurança, para os quais os atributos não estão listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões compatíveis baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
RDPDR.sys6.1.7601.22435133,63228-Ago-201301:27x86
Para todas as versões baseadas em x86 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
RDPDR.sys6.1.7601.22435166,40028-Ago-201301:44x64
Para todas as versões compatíveis baseadas em IA-64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
RDPDR.sys6.1.7601.22435421,88828-Ago-201301:11IA-64
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Informações sobre arquivo adicional

Recolher esta imagemExpandir esta imagem
assets folding start collapsed

Informações sobre arquivo adicional para Windows 7 e Windows Server 2008 R2

Arquivos adicionais para todas as versões compatíveis baseadas em x86 do Windows 7
Recolher esta tabelaExpandir esta tabela
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,656
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Nome do arquivoX86_600ad2db5c314a86f6265068f540304b_31bf3856ad364e35_6.1.7601.22435_none_26e6ff38ba7b7ff5.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo710
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Nome do arquivoX86_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7601.22435_none_03b65c42c0766d44.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,720
Data (UTC)28-Ago-2013
Hora (UTC)02:28
PlataformaNão aplicável
Suporte de arquivos adicionais para todas as versões baseadas em x64 do Windows 7 e do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoAmd64_73af40ea15535308e75f6d34c9bab0bc_31bf3856ad364e35_6.1.7601.22435_none_60d4b76230205043.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo714
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7601.22435_none_5fd4f7c678d3de7a.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,724
Data (UTC)28-Ago-2013
Hora (UTC)02:54
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo2,071
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Arquivos adicionais para todas as versões compatíveis baseadas em IA-64 do Windows Server 2008 R2
Recolher esta tabelaExpandir esta tabela
Nome do arquivoIa64_01269229cb5738e9378759af57d1ceeb_31bf3856ad364e35_6.1.7601.22435_none_ca141e2a55211489.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo712
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Nome do arquivoIa64_microsoft-windows-terminalservices-rdpdr_31bf3856ad364e35_6.1.7601.22435_none_03b80038c0747640.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo4,722
Data (UTC)28-Ago-2013
Hora (UTC)02:16
PlataformaNão aplicável
Nome do arquivoUpdate.mum
Versão do arquivoNão aplicável
Tamanho do arquivo1,452
Data (UTC)28-Ago-2013
Hora (UTC)13:18
PlataformaNão aplicável
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Propriedades

ID do artigo: 2780130 - Última revisão: quinta-feira, 10 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palavras-chave: 
kbautohotfix kbqfe kbHotfixServer kbfix kbsurveynew kbexpertiseadvanced kbmt KB2780130 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2780130

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com