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FP2000: Hard Disk Runs Continuously, Out of Memory Errors if FrontPage Stops Responding When Opening Web

Article ID:278019
Last Review:January 17, 2002
Revision:1.0
This article was previously published under Q278019

SYMPTOMS

When you attempt to open a Web, the computer's hard disk drive runs continuously, and the Web does not open. FrontPage stops responding (hangs) or you receive one of the following error messages:
Out of memory.
-or-
Ran out of memory attempting to allocate 0 bytes.

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CAUSE

This behavior is caused by a damaged Web server extensions cache file, which causes all available hard disk space to be consumed by the swap file.

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RESOLUTION

To correct this problem and open the Web in FrontPage, rename or delete the Web server extensions cache file for the Web. To do this, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
1.Start Windows Explorer.
2.On the Tools menu, click Folder Options.
3.Click the View tab.
4.Under Hidden files and folders, click Show all files.
5.Click to clear the Hide file extensions for known file types check box.
6.Click OK and close Windows Explorer.
7.On the Windows Start menu, click Find Files.
8.Search all hard disks for *.web files. (These files should be located in the Application Data\Microsoft\Web Server Extensions\Cache folder.)
9.Rename or delete the *.web files that match the name of the Web that you want to open.

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APPLIES TO
Microsoft FrontPage 2000 Standard Edition

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Keywords: 
kbprb KB278019

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