Article ID: 278019 - Last Review: January 17, 2002 - Revision: 1.0 FP2000: Hard Disk Runs Continuously, Out of Memory Errors if FrontPage Stops Responding When Opening WebThis article was previously published under Q278019 SYMPTOMS
When you attempt to open a Web, the computer's hard disk drive runs continuously, and the Web does not open. FrontPage stops responding (hangs) or you receive one of the following error messages:
Out of memory.
-or-
Ran out of memory attempting to allocate 0 bytes.
CAUSE
This behavior is caused by a damaged Web server extensions cache file, which causes all available hard disk space to be consumed by the swap file.
RESOLUTION
To correct this problem and open the Web in FrontPage, rename or delete the Web server extensions cache file for the Web. To do this, follow these steps. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
| Article Translations
|
Back to the top
