Fehler beim Herstellen einer Verbindung mit Windows Server 2008 R2 oder Windows Server 2012 Geräte-Manager remote

Dieser Artikel hilft bei der Behebung eines Problems, bei dem Sie von einem Windows-basierten Computer aus keine Remoteverbindung mit Geräte-Manager herstellen können.

Gilt für: Windows Server 2012 R2, Windows Server 2008 R2 Service Pack 1, Windows 10 – alle Editionen
Ursprüngliche KB-Nummer: 2781106

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie können von einem Windows 8-basierten Computer keine Remoteverbindung mit Windows Server 2012 Geräte-Manager herstellen.
  • Sie können von einem Windows 7-basierten Computer keine Remoteverbindung mit Windows Server 2012 Geräte-Manager herstellen.
  • Sie können von einem Windows 8-basierten Computer keine Remoteverbindung mit Windows Server 2008 R2 Geräte-Manager herstellen.
  • Sie können von einem Windows 7-basierten Computer keine Remoteverbindung mit Windows 8 Geräte-Manager herstellen.

Darüber hinaus erhalten Sie möglicherweise eine Fehlermeldung, die der folgenden ähnelt:

Zugriff auf den Computercomputernamen <nicht möglich>
Stellen Sie sicher, dass sich dieser Computer im Netzwerk befindet, die Remoteverwaltung aktiviert ist und die Dienste "Plug & Play" und "Remoteregistrierung" ausgeführt wird.

Fehler: Zugriff verweigert

Hinweis

Je nachdem, ob Sie eine Verbindung von Windows 8- oder Windows 7-Clientcomputer herstellen, können weitere verschiedene Fehler auftreten.

Ursache

Dieses Problem tritt auf, weil der Remotezugriff auf die RPC-Schnittstelle Plug & Play (PNP) in Windows 8 und Windows Server 2012 entfernt wurde.

Lösung

Sie müssen sich lokal am Computer anmelden, um Geräte-Manager verwenden zu können.

Weitere Informationen

Bisher konnte ein Windows 7-basierter Computer eine Verbindung mit einem Windows Server 2008 R2-Computer herstellen. Der Zugriff auf Geräte-Manager auf einem Remotecomputer ist "schreibgeschützt". Sie können keine Änderungen an Geräten oder deren Einstellungen vornehmen.

So öffnen Sie Geräte-Manager auf einem Remotecomputer:

  1. Öffnen Sie Computerverwaltung (compmgmt.msc).
  2. Klicken Sie im Menü Aktion auf Verbindung mit einem anderen Computer herstellen.
  3. Führen Sie im Dialogfeld Computer auswählen eine der folgenden Aktionen aus:
    • Geben Sie im Textfeld Anderer Computer den Namen des Computers ein, auf den zugegriffen werden soll, und klicken Sie dann auf OK.
    • Klicken Sie auf Durchsuchen, und klicken Sie dann auf Erweitert, um den gewünschten Computer zu finden. Klicken Sie auf OK, wenn Sie den richtigen Computer ausgewählt haben.

Wenn die Verbindung erfolgreich hergestellt wird, wird der Name des Computers in Klammern neben der Bezeichnung Computerverwaltung oben links angezeigt.