[OL2000] Outlook 起動時にエラー メッセージ "既定のメール フォルダを開けません。" が表示される

文書翻訳 文書翻訳
文書番号: 278243 - 対象製品
すべて展開する | すべて折りたたむ

現象

Outlook の起動時に、以下のエラー メッセージのいずれかが表示されることがあります。
既定のメール フォルダを開けません。インフォメーション ストアを開けませんでした。
または
ネットワークに問題があり、Microsoft Exchange Server コンピュータと接続できません。問題が引き続き発生する場合は、システム管理者に連絡してください。

原因

この現象は、Secur32.dll ファイルが存在しないか、破損している場合に発生する可能性があります。

解決方法

この現象を解決するには、Windows 98 で Microsoft Windows システム ファイル チェッカー (SFC) を使用して Secur32.dll ファイルを置き換えます。これを行うには、次の手順を実行します。
  1. [スタート] ボタンをクリックし、[プログラム]、[アクセサリ]、[システム ツール] の順にポイントし、[システム情報] をクリックします。
  2. [ツール] メニューの [システム ファイル チェッカー] をクリックします。[インストール ディスクからファイルを 1 つ抽出する] をクリックし、[修復したいシステム ファイルを指定してください] ボックスに Secur32.dll と入力し、[開始] をクリックします。
  3. [復元元] ボックスにインストール元メディアの適切な場所が指定されていること、および [ファイルの保存先] ボックスに C:\WINDOWS\SYSTEM フォルダが指定されていることを確認します。
  4. [OK] を 2 回クリックします。
処理が完了したら [閉じる] をクリックします。Outlook を再起動し、メッセージの送受信を行って電子メール アカウントの機能をテストします。

詳細

この現象は、TCP/IP (Transmission Control Protocol/Internet Protocol) ネットワーク プロトコルのインストール中または再インストール中に Secur32.dll ファイルが正しくインストールされなかったために発生することもあります。

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
170637 XCLN: Error Message: Unable to Open Your Default Mail Folder
170637 [XCLN] エラー メッセージ : Unable to Open Your Default Mail Folder


無効な Secur32.dll ファイルのバージョンは 4.10.0.2226 です。この無効なバージョンは、次の製品からインストールされます。
   製品名                                      ファイル サイズ 日付         ファイル名     プラットフォーム
   ---------------------------------------------------------------------------------------------
   Microsoft Small Business Server 2000     59,904    29-9-1999  Dsclient.exe \cd1\clients\win9x
   Microsoft Windows 2000 Datacenter Server 59,904    29-12-1999 Dsclient.exe \clients\win9x
   Microsoft Windows 2000 Server            59,904    29-9-1999  Dsclient.exe \clients\win9x
有効な Secur32.dll ファイルのバージョンは 4.10.0.2222 です。この有効なバージョンは、Microsoft Windows 98 メディアの Net7.cab からインストールされます。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 278243 (最終更新日 2003-12-08) を基に作成したものです。

プロパティ

文書番号: 278243 - 最終更新日: 2004年12月27日 - リビジョン: 2.2
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Windows 98 Standard Edition
キーワード:?
kbprb KB278243
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com